Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > Altima
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-22-2013, 11:04 AM   #1
injohn81
AF Newbie
 
Join Date: Jul 2004
Location: Portsmouth, New Hampshire
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
07 Altima headlight issue

Haveing a serious issue with the driver side low beam headlight. My wife had the lights converted to HID two years ago and ive already replaced the passenger fog light ballast . The driver side low beam will not light. Ive changed balasts,bulb and the low beam fuses in the Intelegent Power Distribution Module.
Any thoughts would be greatly appreciated.
injohn81 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > Altima

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:11 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts