Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > 240Z | 260Z| 280Z | 300ZX (Past Z Cars)
240Z | 260Z| 280Z | 300ZX (Past Z Cars) The original Z cars - ones that started it all.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-01-2008, 03:47 PM   #1
Trancerror
AF Newbie
 
Join Date: Mar 2006
Location: Decatur, Michigan
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
back again, flooding issues

well its been some time since I've been to the Z forums, but this time, im just stumped, ive already checked previous posts and plan to look into them right after this post, but im completely stumped.

My 89 Z31 has recently had an alternator, clutch master cylinder, belts, oil, and many wire replacements (all of which I have thoroughly inspected). My current issue is that the engine will turn over and is getting fuel, but will not spark. Plugs are hell to get to and have been checked. Even when I get it to start, the engine quickly smells of fuel and begins running rough, making a joyous ride of bouncing back and forth. Smoke blows from the exhaust and I have to rev high to clean it out. After shutting the engine off it will not start again for a few hours, for of course, being flooded. I have found no loose connections and dont really have the money to put this thing in the shop. Now I'm headed outside to see if I can even make it to work tonight.

Any suggestions are appreciated.
Trancerror is offline   Reply With Quote
Old 08-01-2008, 04:24 PM   #2
Trancerror
AF Newbie
Thread starter
 
Join Date: Mar 2006
Location: Decatur, Michigan
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Re: back again, flooding issues

culprit? i can hear a hissing sound when the engine is running, there seems to be a crack in one of the fuel injector O-rings, gah this car is a project in itself
Trancerror is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > 240Z | 260Z| 280Z | 300ZX (Past Z Cars)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:40 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts