Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Honda > Accord/TSX/Accord Hybrid
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-25-2016, 12:00 AM   #1
blk95lumina
AF Newbie
 
Join Date: Oct 2008
Location: Houston, Texas
Posts: 86
Thanks: 1
Thanked 0 Times in 0 Posts
A/C Low/High Pressure? - Replaced Entire System

Hello.
2002 Accord EX V6

The A/C compressor seized up this week (yes, in TX we run the AC in Dec. :-) and given the age of the car I decided to replace everything...compressor, condenser, all lines/hoses (even all the metal ones), evaporator, expansion valve, etc.

It is blowing cold air once again but just not like I would expect it to for an all brand new system. The Low side seems too low to me and the High seems too high. Below are the conditions, pressure, and temperature readings...

Warm Idle
AC fan/blower speed on High
Recirculator On
Ambient temp. inside car 77F
Air temp blowing out of vents 55F
Low Side 33-34psi
High Side 275-300psi
Condenser Inlet 150F
Condenser Outlet 100F

The Low and High side pressures are actually similar to how the original/old system performed earlier this year.

I know it is blowing ~20 degrees below ambient in the car but I figured with all new components it would be closer to 30 degrees.

Any thoughts on the Low and High side pressure?...seems a little off when compared to R134a pressure/temp charts.

Thanks.
__________________
1995 Lumina LS Sedan 3.1L - 195K mi - Daily Driver
2002 Accord EX Sedan V-6 - 175K mi - Wife's Daily Driver
2000 Silverado LS RCSB 5.3L - 145K mi
blk95lumina is offline   Reply With Quote
Old 12-26-2016, 10:44 PM   #2
blk95lumina
AF Newbie
Thread starter
 
Join Date: Oct 2008
Location: Houston, Texas
Posts: 86
Thanks: 1
Thanked 0 Times in 0 Posts
Re: A/C Low/High Pressure? - Replaced Entire System

I figured it out.
2 things...
System was slightly overcharged and do Not go by the standard R134a temp/pressure tables seen online or on the bottles.

See this thread if performing AC repair/replacement...

http://honda-tech.com/forums/tech-mi...oesnt-2900177/

...and take note of the exact temp and humidity when running the performance test.
__________________
1995 Lumina LS Sedan 3.1L - 195K mi - Daily Driver
2002 Accord EX Sedan V-6 - 175K mi - Wife's Daily Driver
2000 Silverado LS RCSB 5.3L - 145K mi
blk95lumina is offline   Reply With Quote
Old 12-27-2016, 12:03 PM   #3
somick
AF Enthusiast
 
somick's Avatar
 
Join Date: Dec 2005
Location: Oceanside, Alaska
Posts: 1,595
Thanks: 6
Thanked 26 Times in 26 Posts
Re: A/C Low/High Pressure? - Replaced Entire System

Thanks for posting!
__________________
Quote:
Originally Posted by RIP
Please post back when you fix it so we all will learn something

somick is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Honda > Accord/TSX/Accord Hybrid

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:37 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts