Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Opel/Vauxhall > Zafira
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-01-2016, 02:04 PM   #1
mancshell
AF Newbie
 
Join Date: Jul 2016
Location: manchester
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
torque app or ecu please help

Hi There

Im Just wondering if anyone could help, i just purchased a zifira b (on a 57 plate) over a week ago off a private seller, which seemed in good nick,
anyway after a couple of days driving the car i noticed the dreaded engine light appear on the dashboard of the car, and i noticed that the ashtray was missing from under the handbrake which sent red flags flying,
so instead getting someone to check in the garage i decided to give it a go at getting a bluetooth obdll connector and plugged it into the connector in the car and i downloaded the torque app from google playstore but i kept on having problems establishing a connection wirelessly or by blue tooth so i went onto amazon and got a op-com usb diagnostics scanner and i made sure i had the micro adapter so i could plug it into my galaxy s5 neo smartphone, it automatically started torque as soon as i connected it but i keep getting the same error message all the time, which is really frustrating because i have triad messing with the settings etc, i am a pretty tech person most of the time,
((No Response From The OBD Adapter,Did You Select The Right Baud Rate))
Could anyone please tell me where i am going wrong or if theres another problem somewhere,??
i would be very grateful for any answers : )
mancshell is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
ecu, obd, op-com, torque
Go Back   Automotive Forums .com Car Chat > Opel/Vauxhall > Zafira

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:15 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
 
no new posts