Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Club Wagon
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 11-02-2015, 04:41 PM   #1
PackMule
AF Newbie
 
Join Date: Nov 2015
Location: Buena Park, California
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Cranks Won't Start / Run. ( Somewhere a R.K.S.?)

My '85 Club Wagon Must have a "REMOTE KILL SWITCH, device!" I can't find it! Could it be in the computer? Happens when I need the van the most!
PackMule is offline   Reply With Quote
Old 11-02-2015, 05:24 PM   #2
aleekat
AF Enthusiast
 
Join Date: Dec 2001
Location: clarksville, Tennessee
Posts: 1,141
Thanks: 0
Thanked 111 Times in 109 Posts
Re: Cranks Won't Start / Run. ( Somewhere a R.K.S.?)

Need more details. Does it crank, crank, no start? Doesn't do anything? Dash lights dim out when trying?
__________________
Post back, that's what makes Forums Work.
aleekat is online now   Reply With Quote
Old 12-16-2015, 08:09 AM   #3
rhandwor
AF Enthusiast
 
Join Date: Sep 2006
Location: Athens, Georgia
Posts: 4,560
Thanks: 0
Thanked 62 Times in 62 Posts
Re: Cranks Won't Start / Run. ( Somewhere a R.K.S.?)

The pickup in the distributor and the module are the main problems if the engine won't start or shuts down when running.
rhandwor is offline   Reply With Quote
Old 12-16-2015, 10:23 AM   #4
PackMule
AF Newbie
Thread starter
 
Join Date: Nov 2015
Location: Buena Park, California
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Re: Cranks Won't Start / Run. ( Somewhere a R.K.S.?)

Well... Yesterday I put a Spark test LIGHT, between the Spark Plug Wire, And The Dis. Cap:[ No Light! when cranking over... SO: I put the light between the coil, and the Dis. Cap... [ LIGHT ] Took out the light put the wire back on & STARTED UP!!! CRAZY " Y E S !"
PackMule is offline   Reply With Quote
Old 12-16-2015, 07:07 PM   #5
DeltaP
AF Enthusiast
 
Join Date: Oct 2011
Location: Ft Lauderdale, Florida
Posts: 953
Thanks: 13
Thanked 121 Times in 120 Posts
Re: Cranks Won't Start / Run. ( Somewhere a R.K.S.?)

"The pickup in the distributor and the module are the main problems if the engine won't start or shuts down when running."
Agreed but it could be as simple as the rotor. Also I remember back in the day the Dura Spark module harness connector pins would corrode.
DeltaP is offline   Reply With Quote
Old 12-16-2015, 09:36 PM   #6
MikeCStig
AF Regular
 
Join Date: Dec 2012
Location: Portland, Maine
Posts: 441
Thanks: 0
Thanked 46 Times in 46 Posts
Re: Cranks Won't Start / Run. ( Somewhere a R.K.S.?)

Distributor caps are generally pretty inexpensive, so replacing yours would be a good place to start. If that doesn't solve your problem, that's when you'll need to look at the coil, rotor, and even possibly the module. It's possible that you entire distributor is going bad.
__________________
"Ok, systems check; the battery is discharging, the oil temperature is very high, the oil pressure is very low, the engine temperature is off the end of the scale, I'm running out of petrol... but the clock is correct!"
-James May, in an old, worn out Lamborghini purchased for less than 10,000.
MikeCStig is offline   Reply With Quote
Old 12-17-2015, 08:46 AM   #7
rhandwor
AF Enthusiast
 
Join Date: Sep 2006
Location: Athens, Georgia
Posts: 4,560
Thanks: 0
Thanked 62 Times in 62 Posts
Re: Cranks Won't Start / Run. ( Somewhere a R.K.S.?)

Start by checking the computer ground close to computer. Use test light and check for voltage at coil positive. If this is good place test light on coil negative the light should blink when cranking. If it blinks and won't start replace module on side of distributor. Remember to mark rotor and base of distributor so you can reinstall. If it don't blink replace the PIP.
A deep 7/32 or 5.5mm socket fits the nuts. KD makes a small tool.
If no power to the coil replace the relay for the computer.
As both the PIP or Module will heat up and quit working you need to check when it won't start.
I have a module tester and they check good. I then put a drop of water on the metal plate and heater with a blow dryer and quit as soon as I observe a bubble. Many quit working when hot and start working when cool. It takes a tool to replace the PIP purchase a junk yard or rebuilt if the PIP is bad. Replace the distributor cap if corroded or no vent.
rhandwor is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Ford > Club Wagon

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:48 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
 
no new posts