Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Intrigue
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-10-2017, 12:00 PM   #1
Faayce
AF Newbie
 
Join Date: Jul 2017
Location: Potsdam, New York
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy 1999 Oldsmobile Intrigue - 72,000 miles - Loud noise

Hi, I really need help, my car was passed down to me after my grandmother died in 2012. I didn't have my license then so I didn't really care about it
My father drove it maybe 5-10k miles not too sure, but obviously never drove hard. It has sat for a few years, and now I have my license and my car is making a loud noise with the check engine light on. I know how to do basic stuff but when it comes to engine problems I'm clueless. The loud noise sounds like it's coming from the passenger side of the engine. Hard to explain the noise but if you are serious about helping and think you may know email me at m40a3tricky@gmail.com and I can send you a video for better understanding. It does have a lot of power when moving still, just loud.

Thank you for reading,
Scott
Faayce is offline   Reply With Quote
Old 07-10-2017, 07:03 PM   #2
Blue Bowtie
Registered Offender
 
Blue Bowtie's Avatar
 
Join Date: Mar 2006
Location: Rural
Posts: 5,897
Thanks: 3
Thanked 230 Times in 226 Posts
Re: 1999 Oldsmobile Intrigue - 72,000 miles - Loud noise

Welcome Aboard!

It will help to know a little more detail. What engine is in the vehicle? Can you scan the system for error codes? It may help a lot to determine what trouble codes are causing the "Check Engine" light to remain on.
__________________
Permanent seat assignment on the Group W bench...
Automotive Forums Survival Guide
Blue Bowtie is offline   Reply With Quote
Old 07-10-2017, 09:01 PM   #3
Faayce
AF Newbie
Thread starter
 
Join Date: Jul 2017
Location: Potsdam, New York
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1999 Oldsmobile Intrigue - 72,000 miles - Loud noise

Thank you for replying! It is a 3.5L, and unfortunately no I haven't scanned for error codes. I will try to do that in the near future. If you would like to send me an email I will be more then happy to send you a video as anything will help me right now.
Thanks again!
Faayce is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Intrigue

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:53 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts