Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Cadillac > Cimarron
Closed Thread Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 05-30-2007, 10:34 PM   #1
alpal
AF Newbie
 
Join Date: May 2007
Location: dallas, Texas
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
1985 cadillac cimarron display problem

My 1985 cadillac cimarron V6 96000 miles with digital display. first the odo said 'ERROR' for 2 years and today the whole display went blank. below is a similar post:

http://www.automotiveforums.com/vbulletin/t433839.html

please help. thanks
al
alpal is offline  
Old 05-01-2008, 07:14 PM   #2
zacknolden@hotmail
AF Newbie
 
zacknolden@hotmail's Avatar
 
Join Date: Mar 2008
Location: Maple Hill, North Carolina
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1985 cadillac cimarron display problem

Yo dude! The redirected ebay page wasn't there..
zacknolden@hotmail is offline  
Old 05-02-2008, 03:16 PM   #3
maxwedge
A990 racer
 
Join Date: Mar 2002
Location: Chestertown, New York
Posts: 16,797
Thanks: 18
Thanked 355 Times in 349 Posts
Re: 1985 cadillac cimarron display problem

Again, the dates!!!
__________________
maxwedge is offline  
 
Closed Thread

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Cadillac > Cimarron

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:17 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts