Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > SEAT > Ibiza
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-05-2017, 01:53 AM   #1
l2652606
AF Newbie
 
Join Date: Sep 2017
Location: New York, New Jersey
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question The immobilizer lights, the car starts

Hello, I have a problem with HTP 1.2 12V 51kW 2007. Today, I came up with a new key, so I said that before I put it through the diagnosis to the immobilizer, I would test it. I put the key in the ignition, the immobilizer light blinks. I say, well. So I'll try again. Get started and run the engine. It runs over 0.5 km and the engine still runs and does not turn off the immobilizer light (see video: https://www.youtube.com/watch?v=nFPE...ature=youtu.be). Now the question. What is the error? Still having a foreign key to go, did not it? Diagnosis is not a record of starting an invalid key
l2652606 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
immo, immobiliser, immobilizer, start
Go Back   Automotive Forums .com Car Chat > SEAT > Ibiza

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:07 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts