Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Jaguar > XK | XKR | XXR-S
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-19-2002, 03:20 PM   #1
Wykes
AF Newbie
 
Join Date: Oct 2002
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Jag XKE Series III

I have a 1973 XKE with the following problem:

When I start the engine, it runs for about 15 minutes and then starts to misfire and stalls. If I attempt to restart, the engine turns but does not start for at least 10 minutes, then will start normally again. But if it runs again for another 15 minutes, the same thing happens. I know it is not a gas related problem because I replaced the fuel pump and it works perfectly. I replaced the ignition amplifier, iginition coil, pick up module assembly, electronic timing rotor and high tension rotor but to no avail.

Any help would be greatly appreciated.
Wykes is offline   Reply With Quote
Old 10-29-2002, 10:21 AM   #2
jsb88
AF Enthusiast
 
jsb88's Avatar
 
Join Date: Jun 2002
Location: N/A
Posts: 2,174
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

go and see your local mechanic. Nothing ever happened to me like that.
jsb88 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Jaguar > XK | XKR | XXR-S

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:07 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts