Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Pontiac > Solstice
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 05-10-2010, 02:27 PM   #1
ystallings
AF Newbie
 
Join Date: May 2010
Location: Kinston, North Carolina
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Whine rear-end or transmission

Just bought a 2006 solotice. Love it, but when you get up around 55 or 60 miles per hour, something in the rear(rear-end or transmission) starts to whine. The sound is most annoying. One person has checked out the transmission and said that it was OK. Any one else have this problem?
ystallings is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Pontiac > Solstice

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:48 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts