Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Intrigue
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 11-26-2008, 07:37 AM   #1
aghopkins
AF Newbie
 
Join Date: May 2007
Location: Holly Springs, Georgia
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Front sway bar replacement

Hey guys,
I am in the middle of replacing my front sway bar (02 Intrigue) and have run into a problem. I have removed all of the bolts but I cannot for the life of me remove the mounting brackets from the sway bar. I can see where the should pop off but the rubber insulation in my brackets has hardened over the years. It looks like I have to remove the brackets before I can work the sway bar out. I've tried jamming a flat-head screw driver in the seam at the bottom and digging some of the insulation out but have not been successful.

Any ideas?
aghopkins is offline   Reply With Quote
Old 11-26-2008, 09:47 AM   #2
aghopkins
AF Newbie
Thread starter
 
Join Date: May 2007
Location: Holly Springs, Georgia
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Front sway bar replacement

Never mind: I got with the flat-head. Just took a lot of prying and patience.
aghopkins is offline   Reply With Quote
Old 11-28-2008, 09:26 AM   #3
canatto
AF Newbie
 
Join Date: Nov 2003
Location: Mississauga
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Front sway bar replacement

Quote:
Originally Posted by aghopkins
Hey guys,
I am in the middle of replacing my front sway bar (02 Intrigue) and have run into a problem. I have removed all of the bolts but I cannot for the life of me remove the mounting brackets from the sway bar. I can see where the should pop off but the rubber insulation in my brackets has hardened over the years. It looks like I have to remove the brackets before I can work the sway bar out. I've tried jamming a flat-head screw driver in the seam at the bottom and digging some of the insulation out but have not been successful.

Any ideas?
I changed the sway bar in mine (2000GLS) last year and didn't have the issue. But if I did I would've fired up my BBQ and give that rubber a nice sizzling grill till middium rare instead of digging with a flathead.....Congratulations.
canatto is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD

Go Back   Automotive Forums .com Car Chat > Oldsmobile > Intrigue

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:16 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts