Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Buick > LaCrosse/Allure
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 11-28-2018, 12:35 PM   #1
ihunt64
AF Newbie
 
Join Date: Nov 2018
Location: Twin Cities, Minnesota
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
2008 Lacrosse 3.8 Series 3 timing job

Greetings. I recently did a timing chain on my 08 Buick LaCrosse 3.8 series 3. While I did the timing I also replaced the ignition camshaft sensor and the crankshaft sensor. I put everything back together and started it and it ran great. Drove it around the block, shut it off. Drove it about 10 miles, listened to the timing chain via a stethoscope and it sounded great, then shut it off. Drove it about 30 miles, shut it off. Went outside to go to work and it wouldn’t start. Replaced the battery, replaced the fuel pump relay, pressurized the fuel system still nothing. Checked the fuel pressure from the pump and the pump is working fine. The car is turning over and cranking but just won’t pop and start. Any thoughts?

Other things that are less than 2 years old on it are: spark plugs, spark plug wire, water pump, alternator, ignition control module, serpentine belt, serpentine belt tensioner.
ihunt64 is offline   Reply With Quote
Old 11-28-2018, 11:26 PM   #2
Tech II
AF Fanatic
 
Join Date: Jul 2011
Location: Worcester, Massachusetts
Posts: 5,017
Thanks: 70
Thanked 617 Times in 609 Posts
Re: 2008 Lacrosse 3.8 Series 3 timing job

You don't give the mileage.....

Can't understand doing a chain on a 3.8, only 10 years old....

Check for codes, P and B?

Did you check for spark? If no spark, re check the crank sensor circuit....

Try starting by spraying carb cleaner into the throttle body.....if it starts and runs as long as you spray, it's either fuel pressure(pump circuit), or the injectors are not firing(possible Security problem).....
Tech II is offline   Reply With Quote
Old 11-29-2018, 12:39 AM   #3
ihunt64
AF Newbie
Thread starter
 
Join Date: Nov 2018
Location: Twin Cities, Minnesota
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 2008 Lacrosse 3.8 Series 3 timing job

178,000 miles. The timing chain was slightly stretched and the damper pretty worn. Thanks for the reply. Iíll update as I know more
ihunt64 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Buick > LaCrosse/Allure

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:27 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts