Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Engineering/Technical
Engineering/Technical Ask technical questions about cars. Do you know how a car engine works?
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 01-03-2005, 11:10 AM   #1
rakf1
AF Newbie
 
rakf1's Avatar
 
Join Date: Jul 2004
Location: Portland, Oregon
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to rakf1 Send a message via Yahoo to rakf1
Car not starting after rain/cold

I have a 96 Mazda protege, automatic...

It was not started for 2 days and was sitting in rain and cold weather, I tried to start today but it did not, battery is fine, it cranks but does not start running.....

The previous problem I had with this car was that after a rainy day, it used to start fine, but after driving for a while, when the temperature is just reaching normal, one cylinder used to misfire for few seconds and then ran fine and also check engine light came ON when it misfired and went out after 2 days. I had this problem twice after a rainy day...
(OBD2 scan said misfire in cylinder 4)

To avoid the misfire after rainy day, I had to drive very slowly untill the temperature reached normal....I used to do this after rainy days....

But now the car is not even starting, is there anything I can check before I tow it to a garage....

Last edited by rakf1; 01-03-2005 at 02:11 PM.
rakf1 is offline   Reply With Quote
Old 01-03-2005, 07:35 PM   #2
danny350
AF Regular
 
Join Date: Mar 2004
Location: The Pas
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Car not starting after rain/cold

coil, wire and plug.
danny350 is offline   Reply With Quote
Old 02-22-2005, 10:15 PM   #3
MIKE21STRONG
AF Newbie
 
Join Date: Feb 2005
Location: FORT WAYNE, Indiana
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Car not starting after rain/cold

I Bet You It Is Moisture In Your Wires Or Cap /rotor Spray W-d 40 In There And Then Try To Start It
Put Some Sea Foam In Your Gas You Can Get It Auto Zone
MIKE21STRONG is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Engineering/Technical

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:30 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts