Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Opel/Vauxhall > Astra/Astra Coupe/Kadett
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 04-01-2020, 03:28 PM   #1
braidedwire
AF Newbie
 
Join Date: Apr 2020
Location: Warsaw
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Can't shift into gear (after clutch replacement) when engine is either turned off or hasn't been going for long enough!

Hi everyone. I really need help with this.

I had my clutch replaced (the entire set and also the clutch slave cylinder) at a shop and now have following problems:
  • when the engine is turned off and i press the clutch pedal i can't shift into any gear .
  • surprisingly i'm able to shift those gears when i don't press the clutch pedal (engine off)
  • when the engine is on, after few minutes, i'm able to shift but it's hard, clunky and with a lot of resistance. It's impossible to shift into Reverse without loud grinding noise. After many attempts it gets smoother and easier, but still hard.
  • when driving for at least 10 minutes it gets really smooth (which i consider normal).
I've never had those problems before.

When taking off from the shop had the same problem (thought the clutch wasn't working at all) and the mechanic took a look at it. Said: "nothing is wrong. I can shift gears easily" We went for a short drive and after i sat down in drivers place it was smooth and no problems. So after few days i sat down in a car today and had all the problems described above. They also told me "it needs to be driven for few days so it get's together". Should it be like that? Shouldn't the clutch be working perfectly from the beginning? What's wrong?
braidedwire is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Opel/Vauxhall > Astra/Astra Coupe/Kadett

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:31 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts