Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Pontiac > Trans Sport
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-25-2019, 08:38 PM   #1
Jeffrv
AF Regular
 
Jeffrv's Avatar
 
Join Date: Jun 2006
Location: North Bay
Posts: 182
Thanks: 0
Thanked 16 Times in 15 Posts
95 3.8 miss on #4 cylinder

Getting a code 300 random misfire, was showing misfires at random times on 3,4 and 6. One coil was cracked and replaced. Plugs on 3 and 4 removed, usual wear ( had been replaced about 31K Km ago). Compression on both 3 and 4 90PSI, these 2 cylinders have historically been lower than the rest.
Ignition module swapped out for a used one
Some wiring issues with grounds for PCM and ICM corrected.
Plug wire on #4 changed out.
Fuel pressure at 41 PSI if vacuum line to regulator removed; otherwise runs about 37 PSi at idle. Clamping off fuel return line can generate 60 PSI, so regulator suspect.
Van starts great, idles ok, but under even just a slight load #4 cuts out, showing misfire on the scanner I have. After all this work, it is now only #4 that is acting up. This was sudden onset, about 2 weeks after catalytic converter was replaced
Any suggestion? Better half pushing to kick tires on a replacement
Jeffrv is offline   Reply With Quote
Old 08-05-2019, 10:02 AM   #2
Jeffrv
AF Regular
Thread starter
 
Jeffrv's Avatar
 
Join Date: Jun 2006
Location: North Bay
Posts: 182
Thanks: 0
Thanked 16 Times in 15 Posts
Re: 95 3.8 miss on #4 cylinder

Here is what I have found so far: despite ignition being the most common cause of missing, I don't think that is the cause. Once again, faulty wiring has reared its ugly head, at the engine to body feed, and also right in the C111 connector itself. Several fuel injectors would cut out when wiring bundle moved. For now, I just spliced a connector between the body side of the wiring harness and the injector wire on engine. In addition, a repair done several years ago at a dealer turned out to be faulty: they had replaced the power feed to the MAF right from connector to MAF, but it may not have been fully crimped, as it slid out and was just hanging there, making intermittent contact, and horrific driveability issues.
I am trying to find out the size of the connector in C111, and if they make those connectors made up with about a 2 foot pigtail on them to splice back into the engine harness
Jeffrv is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Pontiac > Trans Sport

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:50 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts