Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Hyundai > S Coupe
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-21-2008, 08:50 PM   #1
chevyrulespops
AF Regular
 
chevyrulespops's Avatar
 
Join Date: Sep 2007
Location: reading, Pennsylvania
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
hyundai scoupe no start

I changed out a motor from a 93 scoupe to a 94 everything swapped easily from one motor to the other....everything was working fine starting wise be4 hand... now i cant get it started...Im not a 100% sure of the timing....i think my firing order is off im going to try 1-3-4-2 does anyone know of another possible firing order? the #1 and #4 pistons are at top dead center at the same time.....................or something else i should think of?
chevyrulespops is offline   Reply With Quote
Old 10-22-2008, 11:33 AM   #2
chevyrulespops
AF Regular
Thread starter
 
chevyrulespops's Avatar
 
Join Date: Sep 2007
Location: reading, Pennsylvania
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
Re: hyundai scoupe no start

good news, I changed the firing order to 1-3-4-2 and it turned on...the valves are rattling like theres no oil on top and its idling like crap especially when i put it in drive...if I put it in drive it doesnt shut off but the vibration is off the hook!..My friend says I should adjust the valves...any one knows the correct way to do this?
chevyrulespops is offline   Reply With Quote
Old 10-22-2008, 11:48 AM   #3
Scrapper
AF Premium User
 
Join Date: Dec 2004
Location: Clarks Hill, Indiana
Posts: 2,724
Thanks: 0
Thanked 28 Times in 28 Posts
Re: hyundai scoupe no start

that sounds like now you got them plug wires wrong if it ran good at first. call auto zone and get the firing order. it should be on your intake if not call them.
Scrapper is offline   Reply With Quote
Old 10-27-2008, 08:38 PM   #4
chevyrulespops
AF Regular
Thread starter
 
chevyrulespops's Avatar
 
Join Date: Sep 2007
Location: reading, Pennsylvania
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
Re: hyundai scoupe no start

its the right firing order now, 1-3-4-2 it turns on but I had to change the motor entirely..and since the block i had obtained didnt have a distributor I had to put the top of the old motor on the new block. I think I should definitely adjust the valves but more importantly I should check the timing and see if its correct...thanks
chevyrulespops is offline   Reply With Quote
Old 11-01-2008, 05:50 PM   #5
chevyrulespops
AF Regular
Thread starter
 
chevyrulespops's Avatar
 
Join Date: Sep 2007
Location: reading, Pennsylvania
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
Re: hyundai scoupe no start

Great! the rough idle had gone away substantially by adjusting the valves...I now have alot of vibration when I put it in drive...not good at all but at least the valves are not clacking away like before...I suspect that the timing is off but I cant seem to find the terminal/connector that i need to ground. Does anyone have a clue as to where it might be????
chevyrulespops is offline   Reply With Quote
Old 11-07-2008, 12:55 PM   #6
chevyrulespops
AF Regular
Thread starter
 
chevyrulespops's Avatar
 
Join Date: Sep 2007
Location: reading, Pennsylvania
Posts: 151
Thanks: 0
Thanked 0 Times in 0 Posts
Re: hyundai scoupe no start

Update!! I finally fixed the car. The firing order was 1-3-4-2 but beggining with the second terminal to the left. I originally installed the wires from the first terminal from the right and it turned on. Luckily I didnt damage the engine. When I removed the distributor cap I saw where the rotor was pointing at TDC thats where I started the firing order and presto...problem fixed...car starts and runs like gravy!! No vibration. YES!!
chevyrulespops is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Hyundai > S Coupe

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:10 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts