Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Dodge > Ram Pickup | Ram SRT10
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 05-21-2008, 07:51 PM   #1
retnavy
AF Newbie
 
Join Date: Apr 2007
Location: Tucson, Arizona
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
01 Ram 1500 5.9 1500 P0171

Recently, my Ram showed a P0171??? New cap, rotor, wires and plugs. Runs good until ya load up the engine. Feels like starving for fuel. Did have miss fire codes prior to new wires plugs etc... Engine idles smooth, like you wouldn't know anything wrong??? Only with engine under load. Can't find any vac leaks. Any ideas???
retnavy is offline   Reply With Quote
Old 05-22-2008, 01:27 AM   #2
The Fast Forester
AF Newbie
 
The Fast Forester's Avatar
 
Join Date: May 2006
Location: Broomfield, Colorado
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 01 Ram 1500 5.9 1500 P0171

I've got an '01 1500 with the 5.9 that exhibited similar symptoms, except I didn't have a check engine light on. Kept getting worse to where I barely had any power driving down the road. Checked the fuel delivery system, it was fine. Pounded on the cat convertor and heard some loose parts in there, took it apart and it was wasted. I'd recommend looking at your exhaust, especially the catalytic convertor.
The Fast Forester is offline   Reply With Quote
Old 05-22-2008, 06:03 AM   #3
angus10
AF Regular
 
Join Date: May 2008
Location: new york
Posts: 285
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 01 Ram 1500 5.9 1500 P0171

Could be O2 sensor(s) also. And you should check fuel pressure and flow. But with the way these things eat converters I agree that you need to check it.
__________________
98 Ram 1500 4x4
Flowmaster American Thunder W/super40
angus10 is offline   Reply With Quote
Old 05-22-2008, 08:56 PM   #4
retnavy
AF Newbie
Thread starter
 
Join Date: Apr 2007
Location: Tucson, Arizona
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 01 Ram 1500 5.9 1500 P0171

Check fuel pressure, had 46-48 psi in gear and a/c running. No O2 sensor codes. Problem is intermittent and seems to happen after driving for a while mostly highway. Hasn't given me a problem today, had a convertor problem on my last 94 Ram.????
retnavy is offline   Reply With Quote
Old 05-23-2008, 06:11 AM   #5
angus10
AF Regular
 
Join Date: May 2008
Location: new york
Posts: 285
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 01 Ram 1500 5.9 1500 P0171

You should check the converter then. Sometimes after they heat up and expand, things can move around inside.
__________________
98 Ram 1500 4x4
Flowmaster American Thunder W/super40
angus10 is offline   Reply With Quote
Old 07-08-2008, 08:16 PM   #6
elite1msmith
AF Newbie
 
Join Date: Jun 2008
Location: crystal lake, Illinois
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 01 Ram 1500 5.9 1500 P0171

any fix on this?
elite1msmith is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Dodge > Ram Pickup | Ram SRT10

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:03 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts