Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Malibu
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 01-07-2020, 03:06 PM   #1
bennuss
AF Newbie
 
Join Date: Oct 2002
Location: brooklyn, New York
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
2013 malibu 2.5 not starting

I was getting all kinds of weird stuff including codes u0100, u0422. tested to be a bad battery . i changed it but i was given a 47a instead of a 47agm .
Not sure it its a difference. Do I need to change?
Now it wont start. i tried boosting it with my LiON booster and nothing. I did get someone to start it but he had one of the old type of lead based boosters. I let it run for an hour. Today it wont start .
When it wont start I dont even get a crank but I do have lights.
Is it the wrong battery or something else. I cleaned off the wire ends and put on di-electric grease.
what else should I check?
thanks
bennuss is offline   Reply With Quote
Old 01-07-2020, 06:25 PM   #2
aleekat
AF Enthusiast
 
Join Date: Dec 2001
Location: clarksville, Tennessee
Posts: 1,471
Thanks: 11
Thanked 157 Times in 154 Posts
Re: 2013 malibu 2.5 not starting

You need a voltmeter to test the battery. Should be above 12v static. If you try and start volts need to stay above 9-10v. Anything less probably bad battery. I would take the battery back and have it load tested.
__________________
Post back, that's what makes Forums Work.
aleekat is online now   Reply With Quote
Old 01-07-2020, 06:53 PM   #3
bennuss
AF Newbie
Thread starter
 
Join Date: Oct 2002
Location: brooklyn, New York
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 2013 malibu 2.5 not starting

I had the battery tested. tested good at 12.6v fully charged. Any ideas. what to look at? I checked every fuse. except the ones under the dashboard.
Update. after testing the battery. i put it back in and wriggled the negative cable and it started but it said
service power steering
service stability
and the tach didnt move and the I had no speedometer.
I backed it into my driveway and then pulled forward. when i tried to go back i had no reverse.
Any ideas? Bad negative ground cable? Bad PCM or BCM?

Last edited by bennuss; 01-07-2020 at 07:30 PM.
bennuss is offline   Reply With Quote
Old 01-08-2020, 11:35 AM   #4
aleekat
AF Enthusiast
 
Join Date: Dec 2001
Location: clarksville, Tennessee
Posts: 1,471
Thanks: 11
Thanked 157 Times in 154 Posts
Re: 2013 malibu 2.5 not starting

Poor grounds can cause all types of symptoms. Fix that ground cable and see what happens.
__________________
Post back, that's what makes Forums Work.
aleekat is online now   Reply With Quote
Old 01-13-2020, 07:42 PM   #5
bennuss
AF Newbie
Thread starter
 
Join Date: Oct 2002
Location: brooklyn, New York
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 2013 malibu 2.5 not starting

I changed the ground cable. Still randomly not starting. And when it doesnt start its zero response . Also shows on them menu screen
Service Power steering
Service Stability trac
Which seems to imply a bad ground but which?
Should I change the PCM ? BCM how do i know which one?
bennuss is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Chevrolet > Malibu

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:07 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts