Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Motorcycles & Choppers > Street Bikes
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-06-2014, 11:45 AM   #1
blight
AF Regular
 
Join Date: May 2004
Location: death zone, Minnesota
Posts: 411
Thanks: 0
Thanked 0 Times in 0 Posts
1982 xv920 single tm40-6 (tuning help please)

I bought a kit from kjs a few months back. Its taken me a long while to get this bike on the road. I just went through and tested the: suspension, brakes, electrical, 1-5 gears, engine, etc. I have been rebuilding the entire bike for a cafe build. NOTE: the bike idles just fine and does not kill at idle.

THE PROBLEM: ALL THE FOLLOWING STATEMENTS ARE ABOUT BEFORE AND AFTER THE BIKE HAS REACHED OPERATING TEMPERATURE REGARDLESS AS SUCH

When you open the throttle (regardless if under load or not) very slowly the engine operates fine and the rpms rise with no issue. However, if you open the throttle even at normal speeds (or quickly to crack the throttle) the engine either almost dies/bogs down or actually kills. Any suggestions? Also see the following links for diagrams and real world pictures. I am not very familiar with this carb in the slightest and this is a new issue to me for a carbureted engine.

For future reference I have a mikuni TM40-6. The second diagram in this link shows all the parts, they are numbered and they say what they are.

http://www.allensperformance.co.uk/exp-tm4.html


Real world picture of carb
http://img51.imageshack.us/img51/8830/itm406.gif


The only difference with mine and this one is that the cold start cable is just a pull out and push in button (like a dirt bike). every other thing is the same.
blight is offline   Reply With Quote
Old 09-06-2014, 02:43 PM   #2
blight
AF Regular
Thread starter
 
Join Date: May 2004
Location: death zone, Minnesota
Posts: 411
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1982 xv920 single tm40-6 (tuning help please)

UPDATE:

there are 5 notches on the jet needle. the issue WAS happening between idle and 3000 rpm. The jet needle was set to the 3rd from the highest position (blunt end down). I adjusted it to the 4th position and the issue lowered from idle to 2500 rpm. Then I adjusted it again to the final and lowest position, or if you prefer the highest needle height (factory needle for this unit) it then dropped it down another 500 rpm. It is now an issue from idle to 2000 rpm.

I am running a 6 of 81' seca rear diff and rim/tire setup. In second gear I am going about 15 or so mph (according to my gauge). This is about 2000 rpm.

I will say aside this final miner adjustment, this thing is quick. It for sure feels relatively light (and I am coming from a 200 pound purpose built 130cc two stroke supermoto bike) for its size, the tq of the vehicle is rather pleasant.

Something I did not mention in this thread is I am also running the 2-1 mac exhaust. open header, this thing is loud, like pissed off many neighbors. I have done lots of exhaust research in the past as I have made my 280z sound like a ferrari. For a deep mellow sound but not (too) loud, the material for the muffler should be made of carbon fiber. For a higher pitched (ferrari esk) sound, you stainless is middle ground, then titanium is the most ferrari sounding. The reason for this is just how the sound waves are absorbed into the material itself, regardless of packing material. There are many other factors as well and that is not what this thread is about. I digress, I found a carbon fiber muffler that is 9" long, 2" inlet, and 2.75" outlet. To run this muffler I have to use an exhaust reducer, I think it will be worth it.

for those that care.

muffler
http://www.amazon.com/gp/product/B00...A26ZGWDZX82YQN

reducer
http://www.amazon.com/gp/product/B00...A311393O04YIYG

Now back to trying to tune this sucker.
blight is offline   Reply With Quote
Old 09-06-2014, 03:51 PM   #3
blight
AF Regular
Thread starter
 
Join Date: May 2004
Location: death zone, Minnesota
Posts: 411
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 1982 xv920 single tm40-6 (tuning help please)

UPDATE: I turned the fuel mixture screw in (out is less fuel so I was for sure running lean) 1.25 full turns. Runs and drives perfect!

SOLVED
blight is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Motorcycles & Choppers > Street Bikes

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:15 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts