Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Car Audio
Car Audio Do you live in your car? Then you need to be able to listen to some high-quality music.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-26-2004, 11:41 PM   #1
alphalanos
AF Enthusiast
 
Join Date: Jul 2002
Location: clearwater, Florida
Posts: 2,654
Thanks: 0
Thanked 0 Times in 0 Posts
amp went into prot. and never came out

i was messing around with my sub and after disconnecting the ground then reconnecting it, the amp went into protection. turned the car off for a while, check all conn. then tried agan...nothing. i have no idea what i did.
__________________
96 EJ6. Future home of boosted B18C1.
alphalanos is offline   Reply With Quote
Old 09-26-2004, 11:45 PM   #2
pac4eva5
AF Regular
 
Join Date: Aug 2004
Location: sac-town, California
Posts: 131
Thanks: 0
Thanked 0 Times in 0 Posts
Re: amp went into prot. and never came out

probably blew a fuse. if u dont have back-ups, i got a pack of 5 at walmart today for $1.50
pac4eva5 is offline   Reply With Quote
Old 09-27-2004, 11:59 AM   #3
alphalanos
AF Enthusiast
Thread starter
 
Join Date: Jul 2002
Location: clearwater, Florida
Posts: 2,654
Thanks: 0
Thanked 0 Times in 0 Posts
i replaced the fuse but it just keeps blowing out. all of the wires are the exact same way as they have always been. i dont know whats going on. i put the same type 15A fuse.
__________________
96 EJ6. Future home of boosted B18C1.
alphalanos is offline   Reply With Quote
Old 09-27-2004, 12:06 PM   #4
Haibane
AF Fanatic
 
Haibane's Avatar
 
Join Date: Jun 2003
Posts: 2,416
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Haibane
Re: amp went into prot. and never came out

you could have shorted the amp out
__________________
www.cloudcity.deviantart.com
Haibane is offline   Reply With Quote
Old 09-27-2004, 12:06 PM   #5
jncodave
AF Enthusiast
 
Join Date: Sep 2004
Location: Harrisonburg, Virginia
Posts: 167
Thanks: 0
Thanked 0 Times in 0 Posts
sounds like your ground isnt solid
jncodave is offline   Reply With Quote
Old 09-27-2004, 12:10 PM   #6
alphalanos
AF Enthusiast
Thread starter
 
Join Date: Jul 2002
Location: clearwater, Florida
Posts: 2,654
Thanks: 0
Thanked 0 Times in 0 Posts
how can i test the connections? i have a voltmeter, what readings should i get?
__________________
96 EJ6. Future home of boosted B18C1.
alphalanos is offline   Reply With Quote
Old 09-27-2004, 12:16 PM   #7
Haibane
AF Fanatic
 
Haibane's Avatar
 
Join Date: Jun 2003
Posts: 2,416
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Haibane
Re: amp went into prot. and never came out

well you should get about 12-14 volts on the power. and you should get 0 on the ground.
__________________
www.cloudcity.deviantart.com
Haibane is offline   Reply With Quote
Old 09-27-2004, 06:01 PM   #8
tblake
In God We Trust
 
tblake's Avatar
 
Join Date: Nov 2003
Location: Maple Lake, Minnesota
Posts: 5,970
Thanks: 4
Thanked 22 Times in 21 Posts
Send a message via MSN to tblake
Re: amp went into prot. and never came out

yeah, its funny, but, if your amp blows fuses, there is something wrong. If you amp is in protection, and stays there, The amp is fried. What model amp is it? Wanna sell it?
tblake is offline   Reply With Quote
Old 09-27-2004, 06:12 PM   #9
sr20de4evr
AF Enthusiast
 
sr20de4evr's Avatar
 
Join Date: Jul 2002
Location: San Antonio, TX, Texas
Posts: 3,100
Thanks: 0
Thanked 2 Times in 2 Posts
Re: amp went into prot. and never came out

just because the amp goes into protection that doesn't mean it's fried....there are a ton of things that can cause an amp to go into protection without there being a single thing wrong with the amp.

Check the voltage at the power and remote terminals on the amp
__________________
'01 Black Sentra SE
Weapon-R intake, HS header, HKS catback, ES motor mounts, B&M short shifter, Tein coilovers
Alpine 9835, Adire Koda 6.1, Adire Brahma 15, Arc 2100cxl, Linear Power 2.2hv, Cadence ZRS-8

'05 Silver WRX STi
Injen SES Downpipe, HKS Carbon-Ti catback, Cobb Stage 2 Tune, TiC Super Shifter, TiC Klunk Killer, Tein springs, Nitto NT555R Drag Radials
sr20de4evr is offline   Reply With Quote
Old 09-27-2004, 06:30 PM   #10
Mannyb18b
AF Enthusiast
 
Mannyb18b's Avatar
 
Join Date: Jun 2004
Location: Sacramento, California
Posts: 918
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Mannyb18b Send a message via MSN to Mannyb18b
Re: amp went into prot. and never came out

my amp went into protection like that. it turned out to be a blown fuse on the power wire.
Mannyb18b is offline   Reply With Quote
Old 09-28-2004, 03:11 PM   #11
alphalanos
AF Enthusiast
Thread starter
 
Join Date: Jul 2002
Location: clearwater, Florida
Posts: 2,654
Thanks: 0
Thanked 0 Times in 0 Posts
i checked the power wire fuse too; its fine. the amp doesnt get any power; or at least the power led doesnt light up when i have the system on.
__________________
96 EJ6. Future home of boosted B18C1.
alphalanos is offline   Reply With Quote
Old 09-28-2004, 08:22 PM   #12
sr20de4evr
AF Enthusiast
 
sr20de4evr's Avatar
 
Join Date: Jul 2002
Location: San Antonio, TX, Texas
Posts: 3,100
Thanks: 0
Thanked 2 Times in 2 Posts
Re: amp went into prot. and never came out

did you replace the fuse in the power wire or just look at it?
__________________
'01 Black Sentra SE
Weapon-R intake, HS header, HKS catback, ES motor mounts, B&M short shifter, Tein coilovers
Alpine 9835, Adire Koda 6.1, Adire Brahma 15, Arc 2100cxl, Linear Power 2.2hv, Cadence ZRS-8

'05 Silver WRX STi
Injen SES Downpipe, HKS Carbon-Ti catback, Cobb Stage 2 Tune, TiC Super Shifter, TiC Klunk Killer, Tein springs, Nitto NT555R Drag Radials
sr20de4evr is offline   Reply With Quote
The Following User Says Thank You to sr20de4evr For This Useful Post:
crowtownsfinest82 (06-26-2012)
Old 09-28-2004, 08:23 PM   #13
alphalanos
AF Enthusiast
Thread starter
 
Join Date: Jul 2002
Location: clearwater, Florida
Posts: 2,654
Thanks: 0
Thanked 0 Times in 0 Posts
all i did was look at it...what are you implying? maybe its loose or otherwise broken?
__________________
96 EJ6. Future home of boosted B18C1.
alphalanos is offline   Reply With Quote
Old 09-28-2004, 08:35 PM   #14
ec437
AF Enthusiast
 
ec437's Avatar
 
Join Date: Jan 2004
Location: Lake Oswego, Oregon
Posts: 3,447
Thanks: 0
Thanked 1 Time in 1 Post
Re: amp went into prot. and never came out

yeah you should replace it to see.
__________________


SoStAsSaId: and the flight attendant is cute... if i was a lesbian, i'd join the mile high club

<---call this number
ec437 is offline   Reply With Quote
The Following User Says Thank You to ec437 For This Useful Post:
crowtownsfinest82 (06-26-2012)
Old 09-28-2004, 08:48 PM   #15
sr20de4evr
AF Enthusiast
 
sr20de4evr's Avatar
 
Join Date: Jul 2002
Location: San Antonio, TX, Texas
Posts: 3,100
Thanks: 0
Thanked 2 Times in 2 Posts
Re: amp went into prot. and never came out

if it's an AGU fuse, the fuse itself can come detached from the end, it still looks normal from the outside, but it won't conduct anything. This has happened with 3 of my AGU fuses, I hate AGU....
__________________
'01 Black Sentra SE
Weapon-R intake, HS header, HKS catback, ES motor mounts, B&M short shifter, Tein coilovers
Alpine 9835, Adire Koda 6.1, Adire Brahma 15, Arc 2100cxl, Linear Power 2.2hv, Cadence ZRS-8

'05 Silver WRX STi
Injen SES Downpipe, HKS Carbon-Ti catback, Cobb Stage 2 Tune, TiC Super Shifter, TiC Klunk Killer, Tein springs, Nitto NT555R Drag Radials
sr20de4evr is offline   Reply With Quote
The Following User Says Thank You to sr20de4evr For This Useful Post:
crowtownsfinest82 (06-26-2012)
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Car Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:34 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts