Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Dodge > Ram Pickup | Ram SRT10
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-25-2018, 07:21 PM   #1
imakedacookies
AF Regular
 
Join Date: Sep 2012
Location: Grover, Colorado
Posts: 120
Thanks: 5
Thanked 3 Times in 3 Posts
Dodge code

Dodge code p 1682 is a voltage code right? I was trying to get my abs and brake light to turn off, they went on because of low ps fluid but I filled that, all symptoms went away and they went off, but they're back on now for no apparent reason. Tried clearing the lights and saw the voltage code. Never have issues with charging or anything so can they be related or is there something going on that I havnt seen yet. Nothing seems wrong, except my brakes are still a little weak and jolty but they've been like that for a long time and nothing seems to fix that.
imakedacookies is offline   Reply With Quote
Old 02-25-2018, 07:33 PM   #2
Chris Stewart
AF - Advisor
 
Chris Stewart's Avatar
 
Join Date: Mar 2004
Location: Nashville, Tennessee
Posts: 2,875
Thanks: 96
Thanked 40 Times in 38 Posts
Re: Dodge code

P1682 Charging System Voltage Too Low.
Charging system output voltage low.
What does the voltmeter on the instrument panel show with the engine running?
__________________
1992 Bravada, 201K, stock
1997 Bravada, 101K, stock...was "called away"

"Cornbread Red", 2001 Dodge 2500,4X4,HO Cummins Diesel,QC,SWB,6spd.,Banks boost&pyro,US Gage fuel press.,Edge Drag Comp,4"exh.,cowl hood, bhaf, black Holley pump, 140gph...13psi WOT, Vulcan Big Line, kevlar/ceramic single disc clutch, cheapo fuel cooler, 8x.010" vco injector nozzles, Cat turbo 62-65-.70A/R, 497hp 1089 tq 8/25/14

Time to turn so's you don't burn.
Chris Stewart is offline   Reply With Quote
Old 03-05-2018, 07:20 PM   #3
imakedacookies
AF Regular
Thread starter
 
Join Date: Sep 2012
Location: Grover, Colorado
Posts: 120
Thanks: 5
Thanked 3 Times in 3 Posts
Re: Dodge code

It always shows a hair over 14. A few weeks ago I had to jump my other pickup and it was low when I had the cables on but that's the only time I've seen it other than over 14.
imakedacookies is offline   Reply With Quote
Old 03-05-2018, 07:28 PM   #4
Chris Stewart
AF - Advisor
 
Chris Stewart's Avatar
 
Join Date: Mar 2004
Location: Nashville, Tennessee
Posts: 2,875
Thanks: 96
Thanked 40 Times in 38 Posts
Re: Dodge code

Mine gets around 12 volts after starting in the cold when the intake heaters come on then run back up to the 14+ volts after the heaters stop..
It gets low enough to set off low signal voltage codes with the MAP sensor and TPS/APPS but they clear on their own after a few good starts.

You might reset that code and see if it comes back.
__________________
1992 Bravada, 201K, stock
1997 Bravada, 101K, stock...was "called away"

"Cornbread Red", 2001 Dodge 2500,4X4,HO Cummins Diesel,QC,SWB,6spd.,Banks boost&pyro,US Gage fuel press.,Edge Drag Comp,4"exh.,cowl hood, bhaf, black Holley pump, 140gph...13psi WOT, Vulcan Big Line, kevlar/ceramic single disc clutch, cheapo fuel cooler, 8x.010" vco injector nozzles, Cat turbo 62-65-.70A/R, 497hp 1089 tq 8/25/14

Time to turn so's you don't burn.
Chris Stewart is offline   Reply With Quote
Old 03-21-2018, 09:56 PM   #5
imakedacookies
AF Regular
Thread starter
 
Join Date: Sep 2012
Location: Grover, Colorado
Posts: 120
Thanks: 5
Thanked 3 Times in 3 Posts
Re: Dodge code

I've re-set it multiple times. Still there. The pickup has over 310k miles so I think it might just be the computer acting wierd from being worn out. The second I start it till it's off it always shows just over 14 volts, battery always has plenty of juice. In pretty hard on it when it comes to starts, working on a farm sometimes it only runs for 5 seconds while I move it a few feet, then off then repeat 20 times and never an issue with low power. Other times it idles for hours when I forget I left it running so who know.

Back to what made me see the code in the first place. My abs and brake light turn on and turn off every now and then. Started acting up a few weeks ago. The lights usually stay on for 75% of the time and off the rest. Usually no problems braking, but once a week or so I'll notice that I have very little braking power. Not even enough to stop without putting it in neutral. The mechanic at the farm suspects a bad master cylinder and my boss who has been running cummins since 96 says hydro boost problems. This pickup hasn't been to town in a very long time so it usually isn't too big a deal if I can't stop quickly, but since my other dodges block decided to open up it's crack again im a bit worried about going to town with faulty brakes... and leaking out the whole radiator in 10 miles with the other pickup makes 150 mile round trip to Wal-Mart not possible.
imakedacookies is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Dodge > Ram Pickup | Ram SRT10

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:01 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts