Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Dodge > Journey
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-24-2011, 07:52 PM   #1
G3farms
AF Newbie
 
Join Date: Dec 2010
Location: knoxville, Tennessee
Posts: 8
Thanks: 0
Thanked 2 Times in 2 Posts
Tranny problem

We bought the car new, and after 3,500 miles the transmission will just cut out while driving. Took to dealer first time and they said the computer needed to be reprogram. All was fine for one week and it did it again, back to the dealer and now they have had the car for two weeks. Claim there is two different sensors that need to be replaced and have been in contact with chrysler to see what to do.

This is pretty sad service, heck they could have replaced the transmission by now!!
G3farms is offline   Reply With Quote
The Following User Says Thank You to G3farms For This Useful Post:
car555 (01-08-2013)
Old 04-01-2011, 09:24 AM   #2
G3farms
AF Newbie
Thread starter
 
Join Date: Dec 2010
Location: knoxville, Tennessee
Posts: 8
Thanks: 0
Thanked 2 Times in 2 Posts
Re: Tranny problem

Well we got the car back yesterday, dealer said they replaced the PCM, input speed sensor and output speed sensor. After leaving the dealership and driving only about ten miles it acted up again. Felt like the trans went into neutral which caused the engine to rev up and then slam into low gear. A quick call to the dealer and we were heading back.

It threw a check engine code, which was my saving grace since I did not think they would believe me. The mechanic ran the code and it showed the output speed sensor was bad. After some discussion between the mechanic and the service manager it finally came to light that actually three different mechanics had worked on the car. With all of the different hands that worked on the car there was some confusion about what had been done and come to find out one mechanic had switched the input and output speed sensors instead of replacing them.

After much apologies and explaining what had happened the two sensors were replaced and hopefully all is well.

The service manager was top notch with us and even gave us a huge freebie
G3farms is offline   Reply With Quote
The Following User Says Thank You to G3farms For This Useful Post:
car555 (01-08-2013)
Old 06-02-2011, 03:02 PM   #3
miffed
AF Newbie
 
Join Date: Jun 2011
Location: LIVERPOOL
Posts: 1
Thanks: 0
Thanked 1 Time in 1 Post
Re: Tranny problem

I bought my Dodge journey SXT CRD AUTO in May 2009 7000 miles on the clock, went in for service @ 20000. The result being new brake pads on front and 1 new tyre. Three months later another new tyre. In Feb this year @ 29500 miles car was juddering on take off so took it to the dealer they ran the computer on the car and told me to pick the car up as it was now running perfectly.Needless to say there was no difference in the running of the car. Was told to bring the car back to workshop on the 16 Feb.on the way the gearbox intermittently lost its drive so the car limped into the workshop. Was told it needed a new gearbox and it would be a week {Chrysler supplied a hire car} it is now 21st May & lots of phone calls to garage,{none from them to me}lots of phone calls from Chrysler customer service, have had three delivery dates from them for this gearbox to arrive but still hasn’t infact Chrysler customer service told me he was going to stop ringing me with updates as it was clearly upsetting me…….Who wouldn’t be upset ive owned this car for 2 years now but its only been in my drive for 21 months and in the workshop for 3 months.The Garage who sold me this car is based on Mereyside United Kingdom & said under no circumstances would they consider a buy back.This car has now been in the workshop for 106 Days can anyone beat this Will keep posting on here and other platforms as and when things begin to happen.


Day 105 yesterday 31st May, Garage rang me told me car was fixed { they fitted new clutch in auto box }. Told me it had been test-driven & all was as should be, and they were washing the car ready for me to pickup on day 106.... Day 106 1st of June arrives, the excitement & anticipation of driving my car after 106 days in the workshop was very noticeable. Picked the car up drove it 400 yds and guess what ????????????. Yes you?ve all guest it by now it broke down with no drive in the gearbox, & I was left nursing the car out of the way of the traffic behind me.Stopped the car waited 5 mins & started car again,gearbox engaged so Took the car back & they really do not know what to say except that they will have to get in touch once again with the Mighty Chrysler. Will keep you posted .This car should be killed off


Day 107 2nd of June,Garage rang again said the system needed bleeding several times & car has been test driven by two people including the Service Manager himself. Said Would i mind if one of there guys took it home tonight so as to get more miles on it & i can pick it up in the morning all being well.Well lets hope all is well......Have asked the manager to tell Chrysler i want a free service & a further 2 years extended warrinty on this car I think this is only fair after the JOURNEY ive been on with this car.



Day 108 { D day} picked the car up, clutch been bled several times I’m told.... The Journey drove like a new car, received automated phone call from the dealer Am I happy with the level of service I received if yes press 1 if no press 2, I Will only be happy when I get my free service & 2 years extended warranty. God bless all you Dodge Journey owners.

Last edited by miffed; 06-03-2011 at 04:21 PM.
miffed is offline   Reply With Quote
The Following User Says Thank You to miffed For This Useful Post:
car555 (01-08-2013)
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
99 Pontiac Montana Tranny problems? wilson8260 Montana/Montana SV6 9 12-22-2009 10:16 PM
96 sc tranny problems please help phantom309 SC/SL/SW 6 04-28-2009 03:27 PM
92' S-10 Tranny problem AK47 SRH420 Interior | Exterior | Appearance 3 02-20-2009 04:41 PM
tranny problem or engine/tranny mount? jbjslambert LeSabre 4 12-13-2008 12:03 PM
Tranny problems and maybe other problems. P0700, P0740, P1776 SupraSeth94 Caravan | Voyager 15 06-14-2007 07:24 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Dodge > Journey

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:48 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts