Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > 240Z | 260Z| 280Z | 300ZX (Past Z Cars)
240Z | 260Z| 280Z | 300ZX (Past Z Cars) The original Z cars - ones that started it all.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 11-07-2005, 10:39 AM   #1
TeamRedLine23
AF Regular
 
TeamRedLine23's Avatar
 
Join Date: Aug 2005
Location: Oceanside, California
Posts: 323
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to TeamRedLine23
6k to redline it stops accelerating

I have a 1991 twin turbo, after 6000 rpm my car stops hard. from 3-6k it pulls like crazy. but from 6k to redline it stops pulling. the boost is where it should at 10 psi. and the engine sounds really loud between 6-7200k. I was woundering if this is common in the z's. thanks
__________________
1997 Eclipse GS-T
Performance modification:-evo3 16g-K&N Intake-HKS SSQV b.o.v vented-2.5'' Dejon tool blow thru upper and lower-Dejon large smic-GM MAF-MAF Translator-HKS 3" Carbon Fiber Titanium TBE-stock fuel rail-Walbro 190 fuel pump-PE 650cc injectors-Accel Thundersport wires-NGK series 7 spark plugs-1g intake mani/head-
Interior Modification:-Autometer Boost Gauge


http://www.cardomain.com/id/xTeamRedLine23x
TeamRedLine23 is offline   Reply With Quote
Old 11-07-2005, 11:13 AM   #2
probehtr300
AF Enthusiast
 
Join Date: Jun 2004
Location: Cols, Ohio
Posts: 696
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 6k to redline it stops accelerating

well on just about any car youll stop pulling as hard when the cams start maxing out, they arent as efficiant when spinning at 7200 rpms. this is why aftermarket cams are sooo appealing, to change the torque curve and rpm power band. with the right cam set up you can get your car to pull at 7400 + rpms., (with other mods of course)
__________________

Past Z Car Crew

-josh
probehtr300 is offline   Reply With Quote
Old 11-07-2005, 04:02 PM   #3
k3smostwanted
Z Cars Fanatic
 
k3smostwanted's Avatar
 
Join Date: Jan 2004
Location: Chicago, Illinois
Posts: 6,739
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to k3smostwanted
i dont know...i have driven a few Twin Turbo's and they both continue to pull hard all the way to 7000rpms. try resetting your ECU by disconnecting the battery cables. you also may want to check the codes.

air filters been changed lately or you may want to clean your pop-charger if you have 1...
__________________
ZedEx Crew Member #4
k3smostwanted is offline   Reply With Quote
Old 11-07-2005, 04:40 PM   #4
TeamRedLine23
AF Regular
Thread starter
 
TeamRedLine23's Avatar
 
Join Date: Aug 2005
Location: Oceanside, California
Posts: 323
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to TeamRedLine23
Re: 6k to redline it stops accelerating

I cleaned my pop charge not to long ago 1 month or so Ill clean it again. How do I check the codes and what specail tools will i need to check the codes? But it does seem like the cams are maxing out.one my sentra if felt the same way.
__________________
1997 Eclipse GS-T
Performance modification:-evo3 16g-K&N Intake-HKS SSQV b.o.v vented-2.5'' Dejon tool blow thru upper and lower-Dejon large smic-GM MAF-MAF Translator-HKS 3" Carbon Fiber Titanium TBE-stock fuel rail-Walbro 190 fuel pump-PE 650cc injectors-Accel Thundersport wires-NGK series 7 spark plugs-1g intake mani/head-
Interior Modification:-Autometer Boost Gauge


http://www.cardomain.com/id/xTeamRedLine23x
TeamRedLine23 is offline   Reply With Quote
Old 11-07-2005, 04:58 PM   #5
k3smostwanted
Z Cars Fanatic
 
k3smostwanted's Avatar
 
Join Date: Jan 2004
Location: Chicago, Illinois
Posts: 6,739
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to k3smostwanted
if it has always done it then dont worry about it. im guessing your in 2nd or 3rd gear when you do this to tell that is stops pulling...

you dont need any special tools. flat head screwdriver and couple of sockets.

here is a write-up... http://www.ttzd.com/tech/diagnostictech.html
__________________
ZedEx Crew Member #4
k3smostwanted is offline   Reply With Quote
Old 11-07-2005, 08:18 PM   #6
probehtr300
AF Enthusiast
 
Join Date: Jun 2004
Location: Cols, Ohio
Posts: 696
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 6k to redline it stops accelerating

ive never driven a twin turbo so i wouldnt know if they normally pull hard that high or not.
__________________

Past Z Car Crew

-josh
probehtr300 is offline   Reply With Quote
Old 11-07-2005, 10:26 PM   #7
apostrophe28
AF Regular
 
Join Date: Mar 2005
Location: albany, New York
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to apostrophe28
i have the same issue...i just figured it was the cams becoming less efficent..like you can get on it and you'll feel power till about 6200 on mine then if u keep going on till redline in say 3rd gear the pull will stop.... so i just shift
apostrophe28 is offline   Reply With Quote
Old 11-08-2005, 12:10 AM   #8
TeamRedLine23
AF Regular
Thread starter
 
TeamRedLine23's Avatar
 
Join Date: Aug 2005
Location: Oceanside, California
Posts: 323
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to TeamRedLine23
Re: 6k to redline it stops accelerating

yeah, but the only thing is that the pull stops in every gear 1st-4th. Im not sure about 5th gear because I havent hit redline in 5th, only abuut 4.5k. I cant remember how fast I was going. I only hit 130 mph, but I was short shifting due to my "pulling" after 6k.
__________________
1997 Eclipse GS-T
Performance modification:-evo3 16g-K&N Intake-HKS SSQV b.o.v vented-2.5'' Dejon tool blow thru upper and lower-Dejon large smic-GM MAF-MAF Translator-HKS 3" Carbon Fiber Titanium TBE-stock fuel rail-Walbro 190 fuel pump-PE 650cc injectors-Accel Thundersport wires-NGK series 7 spark plugs-1g intake mani/head-
Interior Modification:-Autometer Boost Gauge


http://www.cardomain.com/id/xTeamRedLine23x
TeamRedLine23 is offline   Reply With Quote
Old 11-08-2005, 12:12 AM   #9
DeleriousZ
AF Fanatic
 
DeleriousZ's Avatar
 
Join Date: Mar 2004
Location: Kelowna
Posts: 5,092
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to DeleriousZ
Re: 6k to redline it stops accelerating

could just be the torque curve dropping off... find yourself a copy of a stock dyno sheet and then you'll know...
__________________
ZedEx Crew Member #6
1988 300zx turbo 5spd. 3" mandrel exhaust, filter, afco rad, e-fan, poly engine mounts, mbc at 8.5 psi, turboxs rfl-h bov, gutted plenum, etc.

blown turbo, under construction.. gt35 coming.
DeleriousZ is offline   Reply With Quote
Old 11-08-2005, 03:53 PM   #10
k3smostwanted
Z Cars Fanatic
 
k3smostwanted's Avatar
 
Join Date: Jan 2004
Location: Chicago, Illinois
Posts: 6,739
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to k3smostwanted
Re: Re: 6k to redline it stops accelerating

Quote:
Originally Posted by TeamRedLine23
yeah, but the only thing is that the pull stops in every gear 1st-4th. Im not sure about 5th gear because I havent hit redline in 5th, only abuut 4.5k. I cant remember how fast I was going. I only hit 130 mph, but I was short shifting due to my "pulling" after 6k.
umm...you might have a problem...the RPM's in 1st gear should fly up fast enough where you shouldnt be able to determine if there was a power loss or not.
__________________
ZedEx Crew Member #4
k3smostwanted is offline   Reply With Quote
Old 11-09-2005, 01:30 PM   #11
apostrophe28
AF Regular
 
Join Date: Mar 2005
Location: albany, New York
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to apostrophe28
yea i only notice it on the top of 3rd gear, im pretty sure its a mix of the point to where the turbulance of the air fighting the car and the power curve dropping....because once i goto 4th its a whole new ballgame
apostrophe28 is offline   Reply With Quote
Old 11-09-2005, 09:59 PM   #12
freakonaleash1187
AF Enthusiast
 
freakonaleash1187's Avatar
 
Join Date: Nov 2003
Location: Gardner, Kansas
Posts: 3,567
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to freakonaleash1187 Send a message via MSN to freakonaleash1187
Re: 6k to redline it stops accelerating

that does seem a little odd, i rode in my buddies twin turbo with stock cams and upgraded ecu that has the redline set to 7400 rpms and his car pulled all the way to 7400 rpms. i would check your ecu for any error codes. also, i would change your fuel filter and check for any fuel leaks, your Z might be starving for fuel at the higher rpms because there is a fuel leak or something.
__________________


ZedEx Crew Member #2
freakonaleash1187 is offline   Reply With Quote
Old 11-09-2005, 10:47 PM   #13
apostrophe28
AF Regular
 
Join Date: Mar 2005
Location: albany, New York
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to apostrophe28
Re: 6k to redline it stops accelerating

i just replaced my filter but didnt get to go hard on her because i put her away for the winter already
apostrophe28 is offline   Reply With Quote
Old 11-11-2005, 06:51 AM   #14
TeamRedLine23
AF Regular
Thread starter
 
TeamRedLine23's Avatar
 
Join Date: Aug 2005
Location: Oceanside, California
Posts: 323
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to TeamRedLine23
Re: 6k to redline it stops accelerating

Ill change my fuel filter but I changed it about 2 1/2 months ago. are the fuel lines visable from under car? and where is hte fuel pump? I havent had a chnace to check for codes but I will this weekend on my days off. thanks
__________________
1997 Eclipse GS-T
Performance modification:-evo3 16g-K&N Intake-HKS SSQV b.o.v vented-2.5'' Dejon tool blow thru upper and lower-Dejon large smic-GM MAF-MAF Translator-HKS 3" Carbon Fiber Titanium TBE-stock fuel rail-Walbro 190 fuel pump-PE 650cc injectors-Accel Thundersport wires-NGK series 7 spark plugs-1g intake mani/head-
Interior Modification:-Autometer Boost Gauge


http://www.cardomain.com/id/xTeamRedLine23x
TeamRedLine23 is offline   Reply With Quote
Old 11-11-2005, 07:12 AM   #15
freakonaleash1187
AF Enthusiast
 
freakonaleash1187's Avatar
 
Join Date: Nov 2003
Location: Gardner, Kansas
Posts: 3,567
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to freakonaleash1187 Send a message via MSN to freakonaleash1187
Re: 6k to redline it stops accelerating

the fuel lines from your fuel tank to your engine probably wont ever leak, the ones you have to wory about are the rubber lines ontop of your engine.
__________________


ZedEx Crew Member #2
freakonaleash1187 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > 240Z | 260Z| 280Z | 300ZX (Past Z Cars)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:38 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts