Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Honda > MDX | Pilot
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-02-2018, 10:02 AM   #1
pmwibif
AF Newbie
 
Join Date: May 2009
Location: US, Florida
Posts: 12
Thanks: 8
Thanked 0 Times in 0 Posts
4 codes, possibly just the battery?

2008 Pilot, 155k miles. CEL came on, codes are 61-1, 83-1, P0344 and P0420. On my next trip after the CEL came on, the VSA and /!\ light came on. Then the engine started jerking real hard at around 30 mph. Next trip, CEL is still on but no VSA or /!\ light, and no problems. Next trip CEL light is off for the first 5 minutes, then CEL, VSA and /!\ lights are all back on, and the jerking it back between 20 and 30 mph. My research says this could possibly all be a battery issue, but I know how that is. New alternator installed two months ago. Thank you in advance for your time and any insight you may have!
pmwibif is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
61-1, 83-1, battery, codes, jerking
Go Back   Automotive Forums .com Car Chat > Honda > MDX | Pilot

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:34 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts