Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Dodge > Ram Pickup | Ram SRT10
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-27-2009, 01:04 PM   #1
02DodgeKY
AF Newbie
 
Join Date: Aug 2009
Location: London, Kentucky
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
02 Ram Quad Cab 4x4 vibration at 70mph+

I've got a 02 Dodge Ram that has a vibration at highway speeds of 70 mph plus. I thought might be tires and have now replaced and balance/aligned and still have the same problem. No vibration at any time until 70 +. Any help on this would be greatly appriciated.
02DodgeKY is offline   Reply With Quote
Old 08-28-2009, 12:09 AM   #2
hundahunta
AF Enthusiast
 
Join Date: Aug 2004
Location: Wahiawa, Hawaii
Posts: 835
Thanks: 0
Thanked 12 Times in 12 Posts
Re: 02 Ram Quad Cab 4x4 vibration at 70mph+

driveshaft, front axle shaft, hub??
hundahunta is offline   Reply With Quote
Old 08-28-2009, 06:31 PM   #3
rontomed
AF Newbie
 
rontomed's Avatar
 
Join Date: Jan 2006
Location: Nashville, Tennessee
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 02 Ram Quad Cab 4x4 vibration at 70mph+

Bad u-joints.
rontomed is offline   Reply With Quote
Old 09-17-2009, 01:04 PM   #4
dougnstein
AF Newbie
 
Join Date: Feb 2005
Location: raleigh, North Carolina
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to dougnstein
Re: 02 Ram Quad Cab 4x4 vibration at 70mph+

i have the same problem, did you figure it out?
dougnstein is offline   Reply With Quote
Old 09-20-2009, 05:57 PM   #5
Chris Stewart
AF - Advisor
 
Chris Stewart's Avatar
 
Join Date: Mar 2004
Location: Nashville, Tennessee
Posts: 2,907
Thanks: 104
Thanked 41 Times in 39 Posts
Re: 02 Ram Quad Cab 4x4 vibration at 70mph+

Mine was a bad u-joint on the '92 Ram. Had to remove the driveshaft to see the loss of full motion on the front u-joint.
__________________
1992 Bravada, 201K, stock
1997 Bravada, 101K, stock...was "called away"

"Cornbread Red", 2001 Dodge 2500,4X4,HO Cummins Diesel,QC,SWB,6spd.,Banks boost&pyro,US Gage fuel press.,Edge Drag Comp,4"exh.,cowl hood, bhaf, black Holley pump, 140gph...13psi WOT, Vulcan Big Line, kevlar/ceramic single disc clutch, cheapo fuel cooler, 8x.010" vco injector nozzles, Cat turbo 62-65-.70A/R, 497hp 1089 tq 8/25/14

Time to turn so's you don't burn.
Chris Stewart is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Dodge > Ram Pickup | Ram SRT10

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:52 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts