Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Renault > Safrane
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-26-2003, 11:04 AM   #1
nigellloyd
AF Newbie
 
Join Date: Jul 2003
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Engine cutting out

Can anyone help? Mt 2 litre Safrane's engine cuts out from time to time. The rev counter drops to zero, the injection / ignition light comes on, along with the battery charge light, even though the engine is still being turned by the roadwheels. Sometimes it picks up again after a few seconds and sometimes it doesn't. If I switch off and on again, the injection / ignition light doesn't come on at all. Usually it will start again after several minutes, but once I left it overnight and though it started it immediately stopped again. The next day it was fine. My local garage has cleaned the crankshaft sensor, but it performed faultlessly all the time they had it. After afew miles drive home it has stopped and started again. Any suggestions will be really welcome. Nigel
nigellloyd is offline   Reply With Quote
Old 08-16-2003, 01:32 PM   #2
Import_Tuner
AF Enthusiast
 
Import_Tuner's Avatar
 
Join Date: Aug 2003
Location: England, UK
Posts: 239
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Import_Tuner Send a message via MSN to Import_Tuner
Hey
Hmmm, my dad might have had the same problem. It was a 3.0 V6 however. I see you posted on the euro car parts message boards. I will ring my dad up and ask him, and I will get back to this topic.
__________________

--Chris
Proud Moderator of Banzai Magazine Forum
http://www.banzaimagazine.com
Import_Tuner is offline   Reply With Quote
Old 08-24-2003, 07:35 AM   #3
Import_Tuner
AF Enthusiast
 
Import_Tuner's Avatar
 
Join Date: Aug 2003
Location: England, UK
Posts: 239
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to Import_Tuner Send a message via MSN to Import_Tuner
Hey
Sorry for taking so long, but i've had a packed schedule. he said it could be anything with the 2.0. best bet is to take it somewhere and get it onto the diagnostics machine.
__________________

--Chris
Proud Moderator of Banzai Magazine Forum
http://www.banzaimagazine.com
Import_Tuner is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Renault > Safrane

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:52 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts