Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Mercury > Montego
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-10-2019, 10:46 PM   #1
Marco49
AF Newbie
 
Join Date: Mar 2005
Location: Juarez
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to Marco49
Exclamation misfire and turn to calibrate message

I replaced the 6 spark plugs and reinstall the intake manifold, connecting the rest of the components....one issue with the intake was that one screw was broke and I take the desicion of use the car in these condition. one issue detected was like misfire...confirmed today (3 weeks after) with OBDII reader, the code was erased with the reader but the misfire problem is still present....i will remove again the intake manifold to analize the sparks in each cilinder...and will need buy the intake screws too....do you consider other thing need be considered with this misfire issue?


thanks for ur support
Marco49 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Mercury > Montego

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:30 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts