Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > BMW > 3 Series
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 06-04-2004, 12:31 AM   #1
richsid
AF Newbie
 
Join Date: Apr 2004
Location: Oakland, California
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
My 1994 325ic

Few weeks ago I installed one of those aftemarket Xenon lights for my low and high beams. Within few days one of the bulbs burnt out and also NOW-

1. trunk will not lock.
2. powered top does not work.
3. seat warmer for the driver seat does not work
4. AC does not work

I am not sure what else does not work...

I checked all the fuses. They seem to be fine. Can someone pleeease tell me what to do? Thanks a bunch for whateve help you can give me.

sincerely,

Sudhir
richsid is offline   Reply With Quote
Old 06-04-2004, 07:41 PM   #2
jeffreyb4me
AF Enthusiast
 
Join Date: May 2004
Location: seattle, Washington
Posts: 760
Thanks: 0
Thanked 2 Times in 2 Posts
Re: My 1994 325ic

some questions; does the trunk close completely?. if the left heater switch lights up, does only the seat bottom or the seat back get warm?.. did you just install some 'xenon' bulbs or do real discharge lamp conversion?......your problems are not uncommon and don't sound related to the lighting issues unless you now have problems with other systems..........more info please.
jeffreyb4me is offline   Reply With Quote
Old 06-04-2004, 08:14 PM   #3
richsid
AF Newbie
Thread starter
 
Join Date: Apr 2004
Location: Oakland, California
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Re: My 1994 325ic

Quote:
Originally Posted by jeffreyb4me
some questions; does the trunk close completely?. if the left heater switch lights up, does only the seat bottom or the seat back get warm?.. did you just install some 'xenon' bulbs or do real discharge lamp conversion?......your problems are not uncommon and don't sound related to the lighting issues unless you now have problems with other systems..........more info please.

I just installed some 'xenon' bulbs (bad move). my trunk closes completely but will not lock. On the seat heater issue, i think neither the seat or the back work (or maybe both get a little warm but very little). On the passanger side it cranks up pretty good. AC does not work at all....same with the power top. I just keep thinking there may be some electrical malfunction...a relay or a switch??? Thanks once again for your kind response.
richsid is offline   Reply With Quote
Old 06-07-2004, 10:36 AM   #4
jeffreyb4me
AF Enthusiast
 
Join Date: May 2004
Location: seattle, Washington
Posts: 760
Thanks: 0
Thanked 2 Times in 2 Posts
Re: My 1994 325ic

the trunk lock: if it locks manually with the key, the problem's likely the actuator in the trunk lid. If the key won't lock it, the clip for the linkage rod probably is broken [both fairly easy repairs] the seat heater is a common prob., the heating pads 'burn' out and the seats dissassembled to replace them [not an easy repair]....the A/C, does the heater and blower fan work?? and does the control panel light up?.............jb
jeffreyb4me is offline   Reply With Quote
Old 06-07-2004, 11:18 PM   #5
richsid
AF Newbie
Thread starter
 
Join Date: Apr 2004
Location: Oakland, California
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: My 1994 325ic

the blower fan works not the heater it just blows air no heat,
richsid is offline   Reply With Quote
Old 06-08-2004, 08:18 AM   #6
jeffreyb4me
AF Enthusiast
 
Join Date: May 2004
Location: seattle, Washington
Posts: 760
Thanks: 0
Thanked 2 Times in 2 Posts
Re: My 1994 325ic

i'd recheck all the fuses 1st since the IHK temp control circuit is independent of the air control. there's not much else you can test yourself BUT, if you have NO hot air, carefully unplug the electrical connector on the heater water valve, it's below the brake master cy. mounted on the firewall. this valve is 'normally open' and you should get heat with it unplugged......make sure the cooling system's full.......jb
jeffreyb4me is offline   Reply With Quote
Old 06-08-2004, 07:44 PM   #7
richsid
AF Newbie
Thread starter
 
Join Date: Apr 2004
Location: Oakland, California
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Re: My 1994 325ic

Quote:
Originally Posted by jeffreyb4me
i'd recheck all the fuses 1st since the IHK temp control circuit is independent of the air control. there's not much else you can test yourself BUT, if you have NO hot air, carefully unplug the electrical connector on the heater water valve, it's below the brake master cy. mounted on the firewall. this valve is 'normally open' and you should get heat with it unplugged......make sure the cooling system's full.......jb

what do you think is wrong with my power top? thanks.
richsid is offline   Reply With Quote
Old 06-09-2004, 07:20 PM   #8
jeffreyb4me
AF Enthusiast
 
Join Date: May 2004
Location: seattle, Washington
Posts: 760
Thanks: 0
Thanked 2 Times in 2 Posts
Re: My 1994 325ic

for the soft top, please begin another post for it, saying something 'soft top inop', or something. Reason being, the initialization is involved and I'm want to help as many owners as possible. I enjoy doing this but would prefer answering questions only once. awaiting your posting. jb.
jeffreyb4me is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > BMW > 3 Series

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:37 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts