Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > Nissan Cefiro | Nissan Maxima | Infiniti I30 | Infiniti I35
Nissan Cefiro | Nissan Maxima | Infiniti I30 | Infiniti I35 Excellent platform and the good ol' VQ30DE and VQ35DE engines.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-01-2003, 03:22 PM   #1
jontpenn
AF Newbie
 
Join Date: Nov 2002
Location: atlanta, Georgia
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation P1320 Engine Code, Help!

Anyone know what the P1320 engine code is? Automax didn't have this code on file....

John
jontpenn is offline   Reply With Quote
Old 02-01-2003, 03:30 PM   #2
jontpenn
AF Newbie
Thread starter
 
Join Date: Nov 2002
Location: atlanta, Georgia
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Update

P1320 code, is evidentally an "Ignition Signal" error. Any insight into what this is?

Cheers,

John
jontpenn is offline   Reply With Quote
Old 02-03-2003, 04:12 PM   #3
lordrashmi
AF Enthusiast
 
Join Date: Jul 2002
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
I got that error code, along with P0300 "Multiple Cylinder Misfire".

I talk about it in this thread:
http://www.automotiveforums.com/vbul...light=ignition

Basically the coilpack on cyl#2 was bad, cost me about $200.
lordrashmi is offline   Reply With Quote
Old 02-03-2003, 04:43 PM   #4
jontpenn
AF Newbie
Thread starter
 
Join Date: Nov 2002
Location: atlanta, Georgia
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Question Dealer's response

If anyone is reading, and wants update - here it is. I had brought it in (2000 maxima) a month ago complaining of this problem. They said it was a bad battery and replaced it (prorated). Went in a month later (last weeks of 3 year warranty) with brake and stutter problem and they shaved rotors and said all was fine.

Month later my check engine light goes on and I get the related code. I brought it to dealer today and received a call back noting knock sensor and coils are bad. They split cost of coils with me ($680!), but not the knock sensor - cost: $900 AND they now say (one month after looking at brakes) that I need new rear.

I asked dealership if they plugged in the computer when I was having the problem - they said "yes". I asked if there were any codes about the knock sensor then, and dealer said, "we weren't looking for knock sensor codes, you told us it was starting sluggish, so we ran diagnostics around starting" I said, "I thought the computer shoots out codes when something is wrong." Dealer says "No, only get codes if engine light is on OR if you search for them during different diagnostics."

Any truth? Seem odd they are splitting the coil costs with me? Any thoughts or insight on what I should do next or if I should pursue them paying for more?

Thanks!

John
jontpenn is offline   Reply With Quote
Old 02-04-2003, 10:17 AM   #5
lordrashmi
AF Enthusiast
 
Join Date: Jul 2002
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
It kinda sounds like they are trying to ream you. My advice would be to take it to another dealer or mechanic and not tell them what they first dealer told you and see waht they say.

Are you getting any other codes then 1320?

Your max should not need all that work done.
lordrashmi is offline   Reply With Quote
Old 10-17-2004, 08:34 PM   #6
bertblank
AF Newbie
 
Join Date: Oct 2004
Location: Alameda, California
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Hey Guys,

Looks like I'm late in the game. I have a 1999 Maxima and had the same problems P1320, P300, P304 (at one time). My car only had about 60,000 miles on it but, it was past the warranty period. I bought a OBDII scanner and checked the car out. I also bought a Chilton type manual and read through testing to see if the ignition coils are good. After purchasing a couple of coils from Autozone, I no longer have any problems. Remember, you may have to wait about 15 to 20 minutes for your PCM to get enough reads for it to start running well. The Chilton manual will tell you how to test the coil using an volt meter. My coil #4 went bad. It was driving me crazy. The car would shake every once in awhile during startup and also some times at low idle and low speeds. Good luck!
bertblank is offline   Reply With Quote
Old 10-19-2004, 06:36 PM   #7
infinman
AF Enthusiast
 
Join Date: Feb 2004
Location: surrey
Posts: 200
Thanks: 0
Thanked 0 Times in 0 Posts
Just a note about PO300 codes.PO300 is random cylinder misfire.In other words the ECM doesn't know which cylinder is misfiring.PO301 is misfire cylinder #1.PO302 is cylinder misfire cylinder#2.PO303 for cylinder #3 And so on.These codes usually trigger another code.Code # varies depending on severety of misfire.Rule of thumb is always record then erase codes found during diagnosis.Roadtest the vehicle until light comes back on. Perform diagnosis again, then address the lowest code first.Example:Codes PO300 and PO1320 come back.Repair for code PO300 first and chances are PO1320 will not return.
Good luck
infinman is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > Nissan Cefiro | Nissan Maxima | Infiniti I30 | Infiniti I35

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:25 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts