Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Mitsubishi > Raider
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-24-2014, 01:24 PM   #1
chrissavage28
AF Newbie
 
Join Date: Aug 2014
Location: victorville, California
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
transmission problems

My 06 mitsubishi raider drove fine parked it then the next day went to drive it and it wouldnt drive. I gave it more gas and it moved realy slow. It popped up p0562 and a p0700 (system low voltage and trans control sys malfunction). Led me to think wiring problem. I tried to look at wires couldnt see much wiggled some connectors. I then tried to drive again and it did the same thing but turned the check engin light on this time. It popped a nother code P0841 (trans fluid press sensor/switch a ckt range/perf) i erased codes the p0841 hasnt popped up. Im in the dark dont know what to do i would appreciate any help or advice.
chrissavage28 is offline   Reply With Quote
Old 08-30-2014, 07:08 PM   #2
chrissavage28
AF Newbie
Thread starter
 
Join Date: Aug 2014
Location: victorville, California
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: transmission problems

I fixed the problem. I did research found a guy with a jeep that had the same symptoms as mine same codes. His was a cracked filter. I pulled the trans pan and there was a cylinder filter sitting on the pan. It must have vibrated loose. So i replaced the filters and fluid and it works fine. Just posting just in case any of rhe 100 views were looking for a solution.
chrissavage28 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Mitsubishi > Raider

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:31 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts