Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chrysler > 300C | SRT8
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-20-2021, 03:04 PM   #1
Midmo9901
AF Newbie
 
Join Date: Feb 2021
Location: columbia, Missouri
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
problems with 300 5.7l 06 chrysler

I had recently walked into a gas station and my 06 chrysler 300 was working fine when I went in and I come out and it didn't recognize the key fob.So I replaced key fob and then programmed it to the car and got it out of anti theft mode then and tried driving it and now it won't go over 35mph.Which I'm guessing from what it looks like is called limp mode.How do I fix this I've seen multiple supposed ways but the main one I think is replacing the cars computer and reprogramming used computer to it.Is this so? Or what should I do.
Midmo9901 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Tags
300, hemi5.7l
Go Back   Automotive Forums .com Car Chat > Chrysler > 300C | SRT8

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:36 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts