Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Opel/Vauxhall > General Discussion
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 04-02-2018, 01:05 PM   #1
lecky4
AF Newbie
 
Join Date: Feb 2006
Location: Didcot
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Can't start vauxhall adam

Hi all, sorry for posting in the general disscusion, but I can't see a forum for the Vauxhall Adam.
My daughter was out and the car running as normal, but after she'd been parked up for an hour or so she went to start it to go home and it wouldn't start. By the time the breakdown/recovery (RAC) showed up the electrics were completely dead, no dashboard, nothing. RAC man measured the battery voltage at 5V, but got it started and advised a new battery. So she brought it around to me. She bought a new battery and as per the owners manual I turn the ignition on, then off and disconnected the battery within 15 seconds. Replaced the battery and it started first go. The only problem was the distribution box on top of the battery didn't fit properly because of the battery handle, so next day when I went to start it and take it to hers all the electrics were dead, I wasn't to concerned, figuring it was because of bad connection due to the distribution box. So out with the battery, charge it, remove the handle and fit the distribution box, perfect. Fit it back in the car and she starts first time. Unfortunately this morning when I go to take it back the fob opens the doors, dashboard lights as normal, depress the clutch, turn the key to start and all the electrics die. Completely dead, nothing, not even able to lock or unlock the doors with the fob. Has anyone got any ideas what the problem may be? I can't find any tips anywhere.
lecky4 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
adam, battery, dead, electrics, starting
Go Back   Automotive Forums .com Car Chat > Opel/Vauxhall > General Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:31 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts