Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Mercury > Sable
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 12-04-2005, 04:54 PM   #1
danadane41
AF Newbie
 
Join Date: Dec 2005
Location: Perris, California
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Angry 98 ford escort zx2 code P0340 cam shaft position sensor

Can anyone help me out. I have an98 ford escort and the check engine light comes on giving me the code P0340 which stands for cam shaft postion sensor. I have replaced the sensor and the problem remains. The car will not stay running unless I give it gas constantly and I have to adjust the idle very high to drive the vehicle. Can anyone help me out here....Thanks.
danadane41 is offline   Reply With Quote
Old 12-04-2005, 07:01 PM   #2
KimMG
AF - Advisor
 
Join Date: Aug 2004
Location: Pinole, California
Posts: 2,276
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 98 ford escort zx2 code P0340 cam shaft position sensor

Did you try the Ford Escort forum on this site?
KimMG is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Mercury > Sable

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:52 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts