Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Eighty Eight
Eighty Eight Includes the '97-'98 Regency and '96-'99 LSS Models
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-25-2020, 09:24 PM   #1
augoldminer
AF Newbie
 
Join Date: Oct 2020
Location: ridgecrest, California
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
92 olds 88 cranks but no start.

I have done the tests on the ICM and it passes the power, ground, and crankshaft sensor test

I don.t have a fuel pressure gauge but when I push the needle valve on the fuel rail i get a spert of gas from the line.

the car ran fine one day and the next day it would crank but not start.

the only code it showed was 26 and it may have been old.

i cleared it but still it only cranks but not start
augoldminer is offline   Reply With Quote
Old 10-26-2020, 08:49 AM   #2
maxwedge
A990 racer
 
Join Date: Mar 2002
Location: Chestertown, New York
Posts: 16,674
Thanks: 16
Thanked 340 Times in 334 Posts
Re: 92 olds 88 cranks but no start.

Spray carb cleaner into the intake, see if it fires.
__________________
maxwedge is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Eighty Eight

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:12 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts