Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Lincoln > Mark VIII
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-21-2011, 01:44 PM   #1
dksob81
AF Enthusiast
 
Join Date: Aug 2004
Location: Sharon, Pennsylvania
Posts: 2,746
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via ICQ to dksob81 Send a message via AIM to dksob81 Send a message via MSN to dksob81 Send a message via Yahoo to dksob81
86 Mark VII LSC Engine rebuild now the engine wont start

I just got done rebuilding the engine in a buddy 86 Mark VII LSC 5.0L HO.
I got everything back together and now the engine will not start, Fuel Pump is not kicking on, I checked the Inertia Cut-Off Switch annd it is not trigger, I even d/c'd it and used a jumper wire and still cannot get the fuel pump to kick on.
I used my Power Probe III to put power on the wire to the fuel pump (from the cut-off switch) and the pump kicks on, but will not come on otherwise.

What do you think could be the issue?
P.S.. I have the Right O2 Sensor disconnected still and there is an OVAL 2-PIN Connector on the drverside, near the battery that I cannot figure out where it goes but besides that everything is plugged in.
__________________
R.I.P. - 94 Jeep Grand Cherokee Limited 5.2L V8 Quadra-Trac, 3" Budget Boost, K&N FIPK Gen II (Cold Air Intake), FlowMaster American Thunder (Exhaust).

W.T.T.F. - 1998 Jeep Grand Cherokee 5.9 Limited - Deep Slate Pearl - K&N FIPK GEN II (COLD AIR INTAKE), Altezza Tails and Crystal Clear Front end light with HID Kit and NP242 Swap.

dksob81 is offline   Reply With Quote
Old 09-23-2011, 08:15 AM   #2
dksob81
AF Enthusiast
Thread starter
 
Join Date: Aug 2004
Location: Sharon, Pennsylvania
Posts: 2,746
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via ICQ to dksob81 Send a message via AIM to dksob81 Send a message via MSN to dksob81 Send a message via Yahoo to dksob81
Re: 86 Mark VII LSC Engine rebuild now the engine wont start

anyone?
__________________
R.I.P. - 94 Jeep Grand Cherokee Limited 5.2L V8 Quadra-Trac, 3" Budget Boost, K&N FIPK Gen II (Cold Air Intake), FlowMaster American Thunder (Exhaust).

W.T.T.F. - 1998 Jeep Grand Cherokee 5.9 Limited - Deep Slate Pearl - K&N FIPK GEN II (COLD AIR INTAKE), Altezza Tails and Crystal Clear Front end light with HID Kit and NP242 Swap.

dksob81 is offline   Reply With Quote
Old 09-23-2011, 07:28 PM   #3
dksob81
AF Enthusiast
Thread starter
 
Join Date: Aug 2004
Location: Sharon, Pennsylvania
Posts: 2,746
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via ICQ to dksob81 Send a message via AIM to dksob81 Send a message via MSN to dksob81 Send a message via Yahoo to dksob81
Re: 86 Mark VII LSC Engine rebuild now the engine wont start

Ok, I just seen a small (5/16" head) bolt on the driverside inner fender, behind the battery. I think there was a ground wire that went here, but I cannot find any wires hanging.
Does anyone have any clue as to where the wires go from this bolt?
__________________
R.I.P. - 94 Jeep Grand Cherokee Limited 5.2L V8 Quadra-Trac, 3" Budget Boost, K&N FIPK Gen II (Cold Air Intake), FlowMaster American Thunder (Exhaust).

W.T.T.F. - 1998 Jeep Grand Cherokee 5.9 Limited - Deep Slate Pearl - K&N FIPK GEN II (COLD AIR INTAKE), Altezza Tails and Crystal Clear Front end light with HID Kit and NP242 Swap.

dksob81 is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
94 honda cranks but wont start help please supermikeq '92-'95 Civic | EL | Civic Hybrid | Civic GX NGV 1 07-19-2009 07:00 PM
Engine Rebuild abc234 Aveo 1 05-17-2009 07:38 PM
87 jimmy wont start Chevygirl04 Problem Diagnosis 1 04-09-2009 07:44 PM
mark vii lsc angel arizmendi General Discussion 4 04-22-2004 02:01 AM
European H/O 442, 89 Mark VII LSC, and 05 Mustang "Bullit" CamaroSSBoy346 Sketching and Drawing 7 02-22-2004 01:17 AM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Lincoln > Mark VIII

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:12 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts