Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Audi > A3 | S3 > '96 - '03
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 06-29-2015, 09:15 AM   #1
sammiesnake
AF Newbie
 
Join Date: Jun 2015
Location: ramsgate
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
audi a3 not revving above 2

hi I have an audi3 1.8 2001. it was running fine and all of a sudden my gas was guzzled and my power slowed to 50mph. took to garage and diagnostic said 02 sensor and cam sensor. the belt had jumped 2 so was replaced and set. cam sensor was changed. however still not going over 2 revs. all pipes have been cleaned and checked. new plugs placed and compression test is fine. however my car still has no power. any suggestions please.
sammiesnake is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Audi > A3 | S3 > '96 - '03

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:34 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts