Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Geo > Metro
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-26-2011, 09:34 PM   #1
ipjkcu
AF Newbie
 
Join Date: Jan 2011
Location: shelton, Washington
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
eating oil & running rough when warm???

so i have 95 1 liter 5 speed, it runs fine and smooth first thing, but once it gets warm it idles rough, poor mpg 33-37 and eats a lot of oil have to say a quart every 300 miles does not leak oil, does not smoke, need new muff and resonater. check engine light is not on. can i hook it up to hand held code reader .? 95 is it obd 2?
plaese and thank you all for your help g/f drives car 50 mile one way to work so i need to figure it out. lol
ipjkcu is offline   Reply With Quote
Old 03-27-2011, 05:20 AM   #2
Woodie83
AF Enthusiast
 
Woodie83's Avatar
 
Join Date: Aug 2007
Location: College Park, Maryland
Posts: 573
Thanks: 1
Thanked 4 Times in 4 Posts
Re: eating oil & running rough when warm???

No code reader, it's OBD1 and the code reader is built in. Put a fuse in the extra, raised slot in the fusebox, it will signal error codes by blinking the CEL. Chances are, you have none stored though, they usually will light the CEL to alert you.

It's probably just wore out, get a compression test, all plugs out, engine warm, throttle wide open. Factory sped is 200, 150 is "minimum allowable", they'll usually run 'til they get down around 100.
__________________
Woodie

98 Metro and 06 Aerio SX

Don't waste your vote on one or the other of the Republicrats, vote for Gary Johnson and really do something for a change
http://www.garyjohnson2012.com


Woodie83 is offline   Reply With Quote
Old 03-28-2011, 09:16 PM   #3
ipjkcu
AF Newbie
Thread starter
 
Join Date: Jan 2011
Location: shelton, Washington
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Re: eating oil & running rough when warm???

so i think my check eng ligt does not work. it does not come on when you trun the key to first start i have never seen it flash or blink any body help me does it come on when you turn the key to the run postion???
ipjkcu is offline   Reply With Quote
Old 03-29-2011, 04:44 AM   #4
Rooy
AF Newbie
 
Join Date: Dec 2006
Location: Neenah, Wisconsin
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Re: eating oil & running rough when warm???

Yes it should come on by turning the key to run. Sounds like it's burnt out.
Rooy is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
92 Legacy runs rough when warmed up. diggler1971 Legacy / Liberty / Baja 4 02-28-2009 11:51 AM
93 1.8 ltr runs rough when warmed up trox Escort 3 01-21-2008 09:54 AM
Runs rough when warm, at low RPM's bobrocken Cressida 0 12-21-2005 12:50 PM
93 runs rough when warm joellthomas Prelude 4 02-15-2005 08:11 PM
vortech runs rough when warm Joequin Blazer 15 12-06-2004 04:52 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Geo > Metro

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:34 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts