Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Super Duty
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 08-23-2017, 10:14 AM   #1
kenman1717
AF Newbie
 
Join Date: Oct 2012
Location: Whitecourt
Posts: 84
Thanks: 0
Thanked 4 Times in 4 Posts
No park lights 2012 Super Duty

This is a 2012 F250 w/6.2 gas. Complaint was no tail lights. In this part of the world the Super Duty is really common for the plug at the back near the spare tire for the lights to corrode and rot off. I went there first and saw that it had been bypassed previously, but some of the connections were corroded again. All the other lights in the rear work, and the stop/signals share a ground with the yellow/blue wire of the taillights. Even after fixing the corroded wires, no tail lights. Have no power back there either for them. Trying to find a fuse or something for the park lights discovered on the wiring diagram that the fuse and relay for them are part of the body control module. Then I discovered this truck didn't have front park lights either. Scanned, no codes. Commanded the park lights on with the scanner, and it registers they are on. When they are turned on the dash dims like its supposed to when the lights come on. If the body control module is recognizing the park lights on, would this not mean there is a problem after it. The wire harness on this truck is buried in mud, so I have to dig it out. Customer is bringing truck back and leaving it. Anyone ever run into this before?
__________________
2003 Chevrolet Silverado 4.8l w/4.56 gears
kenman1717 is offline   Reply With Quote
Old 09-22-2017, 02:50 PM   #2
kenman1717
AF Newbie
Thread starter
 
Join Date: Oct 2012
Location: Whitecourt
Posts: 84
Thanks: 0
Thanked 4 Times in 4 Posts
Re: No park lights 2012 Super Duty

He brought the truck back a couple weeks later, and in that time I have been searching online for a solution. On a Ford specific forum I saw something similar and they mentioned fuse 30 in the pass kick panel fuse box, which turns out is the BCM on this truck. I found an actual Ford diagram online that labeled this fuse as the park relay fuse, since everything else is integrated. This truck is base model, no cab lights or mirror lights. This fuse is not labeled in the manual for this tuck as anything related to park lights, its says something like tt relay. So I had hoped by replacing this blown fuse, since I had already fixed wiring that everything would be fine. The park lights worked for a couple weeks he said, then they stopped working again, I guess he didn't notice when they stopped, since its been like a month since he was here, someone mentioned it to him. So the fuse was blown again, but he had other complaints this time, misfire, original plugs 230000kms. $900 for the tuneup, 16 plugs and a couple coils. He said he had to think about it, so just put the fuse in for now. Ended up leaving the truck and said go ahead. the truck sat outside for 2 days, and when I brought it back in the park lights didn't work, and I put a fuse in it before I backed it out, and they worked. I visually check the harness from the rear all the way to the engine compartment, after cleaning all the mud I could, no signs of rub through. Pulled the lights and checked the connectors. Pulled the headlight switch, no signs of overheating. When the fuse is blown, I can hear the relay inside the fusebox/bcm and the scanner says the lights are on when I turn the switch and the relay clicks. I'm not worried about the grounds at the lights because they are shared with headlight, stop lights and signals and they all still work. I'm really getting frustrated. anyone experience anything similar.
__________________
2003 Chevrolet Silverado 4.8l w/4.56 gears
kenman1717 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Ford > Super Duty

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:08 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts