Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Nissan > Pathfinder | Terrano | QX4 | Xterra | Patrol | Safari | X-Trail
Pathfinder | Terrano | QX4 | Xterra | Patrol | Safari | X-Trail Nissans greatest 4WDs and SUVs
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 06-25-2001, 09:32 PM   #1
rhombus
AF Enthusiast
 
rhombus's Avatar
 
Join Date: May 2001
Posts: 366
Thanks: 0
Thanked 0 Times in 0 Posts
Question No images load for me on the site...

And it seems to be slow.
Does anyone else have these problems?
__________________
rhombus
SOXC Member
http://www.soxc.org
rhombus is offline   Reply With Quote
Old 06-25-2001, 10:35 PM   #2
Schludwiller
XTerra Guy
 
Schludwiller's Avatar
 
Join Date: Mar 2001
Posts: 2,503
Thanks: 0
Thanked 0 Times in 0 Posts
I was for a while.

It seems to be picking up now.
Schludwiller is offline   Reply With Quote
Old 06-25-2001, 10:36 PM   #3
igor@af
Your friendly AF Admin
 
igor@af's Avatar
 
Join Date: Nov 2000
Location: Los Angeles, California
Posts: 5,045
Thanks: 23
Thanked 93 Times in 61 Posts
Send a message via ICQ to igor@af Send a message via AIM to igor@af
Please give it some time for the DNS to resolve.

I am truly sorry for the inconvenience
__________________
Welcome to the Revolution
igor@af is offline   Reply With Quote
Old 06-25-2001, 11:24 PM   #4
Schludwiller
XTerra Guy
 
Schludwiller's Avatar
 
Join Date: Mar 2001
Posts: 2,503
Thanks: 0
Thanked 0 Times in 0 Posts
Did you switch servers Igor?
Schludwiller is offline   Reply With Quote
Old 06-25-2001, 11:36 PM   #5
rhombus
AF Enthusiast
Thread starter
 
rhombus's Avatar
 
Join Date: May 2001
Posts: 366
Thanks: 0
Thanked 0 Times in 0 Posts
Just to be clear this is what the screen looks like.
I see images in threads but do not see the site images (naviagtion etc...)

Attached Images
File Type: gif untitled-1.gif (25.1 KB, 57 views)
__________________
rhombus
SOXC Member
http://www.soxc.org
rhombus is offline   Reply With Quote
Old 06-26-2001, 12:05 AM   #6
igor@af
Your friendly AF Admin
 
igor@af's Avatar
 
Join Date: Nov 2000
Location: Los Angeles, California
Posts: 5,045
Thanks: 23
Thanked 93 Times in 61 Posts
Send a message via ICQ to igor@af Send a message via AIM to igor@af
yes, time should resolve that
hopefully tomorrow it will work for you.
__________________
Welcome to the Revolution
igor@af is offline   Reply With Quote
Old 06-26-2001, 10:02 AM   #7
rhombus
AF Enthusiast
Thread starter
 
rhombus's Avatar
 
Join Date: May 2001
Posts: 366
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks

I also work with servers and have an idea of the pain it is when things have to be changed or stop working


Just last week one of our DSL lines went down.
They finally sent a tech out and in the main room for the building someone had cut the line (yup that can be a problem )
__________________
rhombus
SOXC Member
http://www.soxc.org
rhombus is offline   Reply With Quote
Old 06-26-2001, 08:26 PM   #8
rhombus
AF Enthusiast
Thread starter
 
rhombus's Avatar
 
Join Date: May 2001
Posts: 366
Thanks: 0
Thanked 0 Times in 0 Posts
Talking Things are back to normal!

Just wanted to let you know that the site is back to normal for me.
__________________
rhombus
SOXC Member
http://www.soxc.org
rhombus is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
Cars for the Cure 2009 Pictures Pastapuck Car Shows 0 02-11-2009 11:45 PM
Loads of Information For The MG Enthusiast. paul J MGB 0 02-01-2009 09:44 AM
New to the site...Looking for a site ZipTieZinger Graphic Manipulation 2 01-15-2009 01:45 AM
making an image for the web (photoshop 7) TheNotoriousMogg Graphic Manipulation 2 04-01-2003 01:39 PM
Cheap source/site for the JACCS Accord? Vegetta Car Modeling 9 12-21-2002 02:52 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Nissan > Pathfinder | Terrano | QX4 | Xterra | Patrol | Safari | X-Trail

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:19 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts