Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Malibu
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-07-2013, 03:08 AM   #1
JG1489
AF Newbie
 
Join Date: Oct 2013
Location: Ormond Beach, Florida
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
2001 Malibu - Aftermarket Radio Wiring Trouble

Hi everyone, I need some help. I'm trying to install a Pioneer DEH-X5500HD radio into my 2001 Chevrolet Malibu. I somewhat regret this now, but before I began, I decided to forgo both the wiring harness and adapter to save myself some money. I understand the adapter would allow me to keep my chimes but I can live without them. I hard-wired the wires from the car to the wires from the radio (I got some help from the diagram here: http://www.justanswer.com/chevy/1t1j...bu-stereo.html) but I still have some loose wires I don't know what to do with. From the car, there is a purple "Class 2 Serial Data" wire (A1), a grey "Instrument Panel Lamp Supply Voltage-1" wire (B4), a black ground wire (B5), and a brown "Park Lamp Supply Voltage" wire (B12). I also don't have the radio's red accessory wire connected to anything. In my search for a usable power source for my accessory wire, I spliced the red accessory wire from the radio to the positive wire from the driver's side cigarette lighter. This powered the radio and I was able to verify all four speaker connections. However, both cigarette lighters in the car are constantly powered, so I need to find another location for the radio's red accessory wire. Where can I connect this wire? Another thing to note is that my instrument panel lights and my rear running lights do not turn on. My headlights, turn signals, and brake lights still work but I'm not sure if any other lights work (e.g. forward running lights). This is obviously attributed to the four disconnected wires in the car. What should I do with the wires to restore power to the nonfunctional lights? Thanks for taking the time to read this and I look forward to hearing any suggestions and solutions.
JG1489 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
2001, chevrolet, chevy, malibu, radio
Go Back   Automotive Forums .com Car Chat > Chevrolet > Malibu

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:30 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts