Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Ford > Windstar
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 06-10-2005, 08:45 PM   #1
kwstatton
AF Newbie
 
Join Date: Jun 2005
Location: Oklahoma City, Oklahoma
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Angry engine dies when you put it in gear

I have a 1998 Windstar, which idles just fine but the minute you put it in gear the van dies just as if you turned the key off. I have had the engine scanned and got the following codes, P1537, P1538, P1744. I was told by a friend that it could be a tranny problem. I took it to a tranny shop and had it scanned again. they think it might be the pump in the tranny. Any other ideas.

Thanks,
kwstatton
kwstatton is offline   Reply With Quote
Old 06-10-2005, 08:50 PM   #2
way2old
TOKEN HILLBILLY
 
way2old's Avatar
 
Join Date: Mar 2005
Location: Lexington, Kentucky
Posts: 3,353
Thanks: 1
Thanked 23 Times in 23 Posts
Re: engine dies when you put it in gear

I would guess, from the codes, either a torque converter or the torque converter clutch solenoid is hanging on. As I said, this is a SWAG from your info.
__________________
Being way2old is why I need help from younger minds

The sooner you fall behind the more time you'll have to catch up.
HEY Y'ALL--READ THIS
Here are some of our old vehicles for sale.

way2old is offline   Reply With Quote
Old 06-10-2005, 09:02 PM   #3
kwstatton
AF Newbie
Thread starter
 
Join Date: Jun 2005
Location: Oklahoma City, Oklahoma
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Re: engine dies when you put it in gear

Thanks waytoold, for the input. thats what the tranny shop thought too. I was trying to get another opinion before forking out all that money to have my tranny pulled.

Thanks again,
kwstatton
kwstatton is offline   Reply With Quote
Old 06-10-2005, 09:24 PM   #4
musketb
AF Newbie
 
Join Date: May 2005
Location: Elwood, Kansas
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
My wifes 95 was doing that, and after replacing a couple of items, I found out that the plug on the pass. inner fender was loose.
musketb is offline   Reply With Quote
Old 06-12-2005, 10:45 PM   #5
CoachKarl
AF Regular
 
Join Date: Sep 2004
Location: Virginia City, Nevada
Posts: 346
Thanks: 0
Thanked 1 Time in 1 Post
Re: engine dies when you put it in gear

Musketb, could you please elaborate on the "plug on the pass. inner fender"? This sort of fix could save this guy a bundle.

Karl
CoachKarl is offline   Reply With Quote
Old 06-13-2005, 10:54 PM   #6
musketb
AF Newbie
 
Join Date: May 2005
Location: Elwood, Kansas
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
I don't know exactly what it's for, but it is about a 2" long plug on the right apron up at the hood hinge end.
musketb is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Ford > Windstar

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:01 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts