Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Chevrolet > Equinox
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-04-2019, 04:41 AM   #1
nickledimed
AF Regular
 
nickledimed's Avatar
 
Join Date: Nov 2005
Location: Bentonville, Arkansas
Posts: 173
Thanks: 4
Thanked 1 Time in 1 Post
Send a message via Yahoo to nickledimed
Engin seems to stutter on slight incline

08 Equinox, 3.6 l
While traveling on a sight incline, the auto seems to stutter and loose power, while trying to maintain speed.
Sometimes it will do this on a slight incline trying to gain speed while merging or passing.
No engine light.
The dealership says they have changed the plugs and coil packs.
I noticed that someone has put on 235/75R16 and they should be 235/65R16, throwing the speedo off about 3 mph.

Any ideas, why the car keeps stuttering?
No, I am not taking it to a speach therapist....
__________________
08 Equinox LT
nickledimed is offline   Reply With Quote
Old 09-04-2019, 07:13 AM   #2
maxwedge
A990 racer
 
Join Date: Mar 2002
Location: Chestertown, New York
Posts: 16,583
Thanks: 13
Thanked 324 Times in 318 Posts
Re: Engin seems to stutter on slight incline

No check engine lite? Any pending codes?
__________________
maxwedge is offline   Reply With Quote
Old 09-04-2019, 04:49 PM   #3
nickledimed
AF Regular
Thread starter
 
nickledimed's Avatar
 
Join Date: Nov 2005
Location: Bentonville, Arkansas
Posts: 173
Thanks: 4
Thanked 1 Time in 1 Post
Send a message via Yahoo to nickledimed
Re: Engin seems to stutter on slight incline

I will have it checked. but the last one was # 3 miss fire and that is when they supposedly checked the spark plugs and found they were good and replaced the coil pack/s? Im not sure if they changed them all, I will cask them that, as well.
Thanks
__________________
08 Equinox LT
nickledimed is offline   Reply With Quote
Old 09-06-2019, 01:25 AM   #4
Ruley73
AF Enthusiast
 
Ruley73's Avatar
 
Join Date: Apr 2004
Location: Cedar Rapids, Iowa
Posts: 559
Thanks: 0
Thanked 25 Times in 24 Posts
Re: Engin seems to stutter on slight incline

Quote:
Originally Posted by nickledimed View Post
I will have it checked. but the last one was # 3 miss fire and that is when they supposedly checked the spark plugs and found they were good and replaced the coil pack/s? Im not sure if they changed them all, I will cask them that, as well.
Thanks
Are you sure about the engine size? I ask because some of the information you provided is contradictory. The 3.6L engine and 6-speed auto transmission was exclusive to the Sport trim which also only came with 18" wheels & tires (you said yours had 16" tires). All other trims (LS, LT, LTZ) came with a 3.4L engine & 5-speed auto transmission and 16" or 17" wheels.

If you have the 3.4L, that engine still uses spark plug wires which is most likely the source of your misfire. I would hope the dealership changed the wires before replacing the coils. The coils very rarely fail on the 3.4L engine.
__________________
My rides:
2007 Saturn Ion 2 Quad Coupe, 5-speed manual
2007 Chevy Equinox LT FWD
2018 Chrysler Pacifica Touring L

"If women don't find you handsome, they should at least find you handy!"
- Steve Smith (Red)
Ruley73 is offline   Reply With Quote
Old 09-11-2019, 07:15 PM   #5
nickledimed
AF Regular
Thread starter
 
nickledimed's Avatar
 
Join Date: Nov 2005
Location: Bentonville, Arkansas
Posts: 173
Thanks: 4
Thanked 1 Time in 1 Post
Send a message via Yahoo to nickledimed
Re: Engin seems to stutter on slight incline

Ruley73, you are right, it is a 3.4 Sorry about that.
Anyways, I stopped at Orielys and they received a code "random Misfire"
As Cheap as the wires are, I will go ahead and change them.
Thanks for the feed back Ruley73.

PS, I bought the car from Car Mart, so that should answer a lot of questions....
__________________
08 Equinox LT
nickledimed is offline   Reply With Quote
Old 10-07-2019, 04:58 AM   #6
nickledimed
AF Regular
Thread starter
 
nickledimed's Avatar
 
Join Date: Nov 2005
Location: Bentonville, Arkansas
Posts: 173
Thanks: 4
Thanked 1 Time in 1 Post
Send a message via Yahoo to nickledimed
Re: Engin seems to stutter on slight incline

Issue has been fixed.
The dealer put a scanner on it and found the #2 cylinder was mis-fireing.
They went ahead and changed all plugs and he said he changed one of the wires.
Been driving for about a month now and the issue has not presented its self.
I am pretty please with the performance of the 3.4.
I have had them before but not as aggressive and this.
__________________
08 Equinox LT
nickledimed is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Chevrolet > Equinox

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:36 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts