Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Dodge > Caravan | Voyager
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 10-08-2011, 07:24 PM   #1
xum
AF Newbie
 
Join Date: Oct 2011
Location: Minneapolis, Minnesota
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Starter/fuel pump problem : 92 GrandVoyagerSE

Here's a fun one for anyone who likes to think.

1992 Plymouth Grand Voyager SE 3.3L

Van was working 100% before this happened.

I started the van while the hood prop was laying across the spark plug wires and saw a good size plume of smoke come up from under the hood near a bank of relays while the hood was closed.

I tested the 4 relays and 3 came back bad. The way I tested them was using a computer power supply, yellow lead is +12v black lead is ground. When I hooked the relays up to the power supply, the bad ones tripped the breaker on the power supply.

My blower motor works now, my starter relay engages when I try to start it, and it's too bright to tell if the dash lights work, but these all didn't work before I replaced the relays.

Starter won't engage, fuel pump won't engage.

Any ideas? All fuses are good in the cab.

Thanks a million

Last edited by xum; 10-08-2011 at 08:14 PM.
xum is offline   Reply With Quote
Old 10-08-2011, 11:57 PM   #2
xum
AF Newbie
Thread starter
 
Join Date: Oct 2011
Location: Minneapolis, Minnesota
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Starter/fuel pump problem

Ran a jumper wire from the dark blue wire on the ignition relay to positive battery, and it started up.

Somewhere between the ignition switch and the ignition relay is a short, so I have to find that short. According to the wiring diagram it looks like it may be one of the fusible links located near the relay bank on the drivers side in front of the strut tower.

But she's running again
xum is offline   Reply With Quote
 
Similar Threads
Thread Thread Starter Forum Replies Last Post
89 89 Lebaron 2.5 intermittent fuel pump problem abeduque Lebaron 3 03-04-2011 09:47 PM
1991 Regal Custom- Possible Fuel Pump Problem snickerkisses Regal 1 02-10-2010 11:08 PM
93 suburban fuel pump problem. robert1984 Suburban 2 12-15-2009 03:21 PM
91 corsica 3.1 fuel pump not pumping miecow Corsica 3 05-05-2009 12:39 AM
Fuel pump problem lmattiso Rodeo | Passport | MU 0 04-25-2009 03:08 PM

Reply

POST REPLY TO THIS THREAD


Bookmarks

Tags
3.3, fuel, pump, starter, voyager
Go Back   Automotive Forums .com Car Chat > Dodge > Caravan | Voyager

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:55 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts