Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Alero
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 09-15-2008, 05:27 PM   #1
jeraco2
AF Newbie
 
Join Date: Sep 2008
Location: Berkshire, New York
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Atypical security system failure?

2003 Alero PasskeyII no remote start. No start in a parking lot.. acts like security system problem with engine starting briefly then shutting down. Security light comes on and stays.. never flashes. Will not respond to 10 minute relearn procedure.. light never flashes or goes out. Have replaced ignition switch/key and BCM with same results. Help! Thank you.
jeraco2 is offline   Reply With Quote
Old 09-16-2008, 07:19 AM   #2
ponchonutty
AF Enthusiast
 
ponchonutty's Avatar
 
Join Date: Sep 2003
Location: New Washington
Posts: 3,432
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Atypical security system failure?

You say you replaced the ignition switch but did you replace the part that hold the decoder for the PK2 system?
__________________
Silverado Ext. Cab 4x4 z71
Pioneer 4900mp
Orion P6.2 Componet sets front
Orion C63 Coax rear
DirectedVideo 9" all in one DVD with surround


2007 SATURN OUTLOOK AWD XR with full entertainment package
ponchonutty is offline   Reply With Quote
Old 09-16-2008, 07:29 PM   #3
xeroinfinity
out saving the world
 
xeroinfinity's Avatar
 
Join Date: Jul 2005
Location: Yourtown, Indiana
Posts: 10,698
Thanks: 8
Thanked 18 Times in 18 Posts
Re: Atypical security system failure?

Welcome to AF jeraco2 !

What engine and how many miles ??

Have you checked your fuel pressure ?
Is it getting good spark ??
__________________
1999 Grand Am SS 3.4 OHV
xeroinfinity is offline   Reply With Quote
Old 10-02-2008, 12:35 AM   #4
crashpap
AF Newbie
 
Join Date: Oct 2008
Location: HUntington beach, California
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Atypical security system failure?

Has this problem been resolved as of yet? I have been experience something similar for almost 2 years. I have had it lock up 5 times. Security light comes on followed by not being able to start the car. first diagnosed by the dealer was a new battery. Yeah right, I knew that was not the issue. Now its the ignition lock cylinder that has been replaced. That lasted for about 5 months and now it feels like I am back to square one. They said that it was a manufacturing error on the part?!?! My car is working for now but I noticed a long delayed start when turning over. Sometimes it takes more that one time cranking and sometimes it grinds. Is this related?
crashpap is offline   Reply With Quote
Old 10-02-2008, 06:48 AM   #5
ponchonutty
AF Enthusiast
 
ponchonutty's Avatar
 
Join Date: Sep 2003
Location: New Washington
Posts: 3,432
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Atypical security system failure?

Quote:
Originally Posted by crashpap
Has this problem been resolved as of yet? I have been experience something similar for almost 2 years. I have had it lock up 5 times. Security light comes on followed by not being able to start the car. first diagnosed by the dealer was a new battery. Yeah right, I knew that was not the issue. Now its the ignition lock cylinder that has been replaced. That lasted for about 5 months and now it feels like I am back to square one. They said that it was a manufacturing error on the part?!?! My car is working for now but I noticed a long delayed start when turning over. Sometimes it takes more that one time cranking and sometimes it grinds. Is this related?
No. Long cranking times to get it to start is more a maintenance issue and not a PK2 issues. The security light coming on is a PK2 issue. The best way to fix that is to first make sure it's a PK2 issue and not a BCM issue. If it's a true pk2 issue then do the bypass trick with resistors.
__________________
Silverado Ext. Cab 4x4 z71
Pioneer 4900mp
Orion P6.2 Componet sets front
Orion C63 Coax rear
DirectedVideo 9" all in one DVD with surround


2007 SATURN OUTLOOK AWD XR with full entertainment package
ponchonutty is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Alero

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:08 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts