Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Pontiac > Grand AM
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-05-2008, 06:18 PM   #1
Smitty2285
AF Newbie
 
Join Date: Feb 2008
Location: Hazelwood, Missouri
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question 94 Grand am gt

When i bought it the signals worked fine and the hazards didnt work now the signals dont work and body had this problem before
Smitty2285 is offline   Reply With Quote
Old 02-05-2008, 06:45 PM   #2
xeroinfinity
out saving the world
 
xeroinfinity's Avatar
 
Join Date: Jul 2005
Location: Yourtown, Indiana
Posts: 10,698
Thanks: 8
Thanked 18 Times in 18 Posts
Re: 94 Grand am gt

Check your fuses for the turn signals and hazzards.
If they are good its your multi function switch-MFS.




No need to post duplicate threads

Your other post is closed!
__________________
1999 Grand Am SS 3.4 OHV
xeroinfinity is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Pontiac > Grand AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:57 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts