Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Cutlass Series
Cutlass Series Includes Cutlass Ciera, Cutlass Cruiser, Cutlass Calais, Cutlass Supreme, Custom Cruiser, as well as the GM N-Body subforums.
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 04-11-2007, 06:52 PM   #1
rjstang
AF Newbie
 
rjstang's Avatar
 
Join Date: Apr 2007
Location: Bayside, New York
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
92 Cierra starting problems.

Ok so I dd a 92 oldsmobile cutlass ciera 3.3L. Very reliable except for the fact that it will refuse to start at random times. Now if I zap that battery with another car it will start again immediatly. When I try to start it and it doesn't start there is no sort of cranking at all. I just hear a buzz. Once it starts with a jump its fine, no sort of charging issues. I have had the battery checked, the alternator and starter checked and my mechanic still has no idea. I even checked out the fuses to see if anything was burnt out but still I have no idea. I had the alarm disconnected cause i thought that maybe there was a cut off screwing me up. Sometimes it will even start up again by itself after 5 minutes without a jump. Other times I will have to leave it for a few hours. And even after a few hours its a delayed start, I will turn the key and it may take an extra second or two for it to start. Anybody have any advise of other things I should look into? Maybe someone else had a similar problem? Thanks!
rjstang is offline   Reply With Quote
Old 04-11-2007, 08:14 PM   #2
caddyman379
AF Regular
 
Join Date: Oct 2003
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 92 Cierra starting problems.

Check that the battery cables and terminals are tight and corrision free. But I would replace positive and negative cables anyway since their cheap, and since it will start with a jump it makes me think that it's quite possibly your problem.

Sometimes, the cables can also rust inside the insulation where you would never see it.

How many miles?
caddyman379 is offline   Reply With Quote
Old 04-11-2007, 09:44 PM   #3
rjstang
AF Newbie
Thread starter
 
rjstang's Avatar
 
Join Date: Apr 2007
Location: Bayside, New York
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 92 Cierra starting problems.

Hey thanks for the reply. At the moment the car has 145K, I bought it off a friend about a year and a half ago (it had 121K) and he had put a new die hard battery in a few months before he had stopped using it. Im not quite sure if they had replaced the battery cables or not. But I will def look into that, thanks.
rjstang is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Oldsmobile > Cutlass Series

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:38 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts