Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Alfa Romeo > 156
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 06-12-2009, 02:11 AM   #1
pcouti013
AF Newbie
 
Join Date: Jun 2009
Location: cascais
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
fuel

i have a 1.6 TS and it's spending 12,5L/100, and i drive slowly just for making averages. it is normal, because i think it's to much, i've make the test in city and outside.
pcouti013 is offline   Reply With Quote
Old 11-17-2012, 06:30 PM   #2
forzaslav
AF Newbie
 
Join Date: Nov 2012
Location: Largo
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Re: fuel

I have a 1.8 TS, and i have the same problem..., I tried thermostat, and couple of different things, but still bad mileage
forzaslav is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Alfa Romeo > 156

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:07 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts