Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > Alfa Romeo > 155
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 07-05-2007, 09:06 AM   #1
Thrash Me 155
AF Newbie
 
Join Date: Jul 2007
Location: HITCHEN
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down 155

hey all new to site so hope you lot are help full lol , wat it is my 155 has just had the injection malfunction light come on has any 1 else had this happen? i also have a cent of petrol around the car when i pull up does it mean i may have a full leak or would it be dew to the malfunction light any way thx all
Thrash Me 155 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > Alfa Romeo > 155

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:00 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts