Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > GMC > Canyon
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 02-18-2006, 05:16 PM   #1
Fuzzai
AF Newbie
 
Join Date: Apr 2004
Location: Cold
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
4x4 problem

hey guys,

my 2004 Canyon will not go into 2x2, or 4lo.

The lights on the 4x4 keep flashing, and it wont go back into 2wheel drive, or the light wont stop flashing on the 4x4

it is -20 and with the wind its pretty darn cold. could this cause a problem?

i wasn't doing anything with it, it was parked all day while i was at work.

Just wondering if anyone had any ideas. thanks
Fuzzai is offline   Reply With Quote
Old 03-26-2006, 02:49 PM   #2
akfireman
AF Newbie
 
Join Date: Sep 2003
Location: North Pole, Alaska
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 4x4 problem

sounds like you may have some water in the selenoid, I know on my full size if the axle is cold like that it shifts ok, but if its been driven for awhile it doesnt like to shift in/out of 4wheel, but this seems just the opposite.
akfireman is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > GMC > Canyon

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:07 AM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts