Automotive Forums .com - the leading automotive community online! Automotive Forums .com - the leading automotive community online!
Automotive Forums .com - the leading automotive community online! 
-
Latest | 0 Rplys
Go Back   Automotive Forums .com Car Chat > GMC > Jimmy
Reply Show Printable Version Show Printable Version | Email this Page Email this Page | Subscription Subscribe to this Thread
 
Thread Tools Search this Thread
Old 03-15-2016, 12:14 AM   #1
Cassr11
AF Newbie
 
Join Date: Mar 2016
Location: taylor, Michigan
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Changed heater core now won't start

95 jimmy change the heater core now won't start
Cassr11 is offline   Reply With Quote
Old 03-15-2016, 08:53 AM   #2
brcidd
AF Enthusiast
 
brcidd's Avatar
 
Join Date: Jul 2005
Location: troy, Ohio
Posts: 2,239
Thanks: 2
Thanked 154 Times in 152 Posts
Re: Changed heater core now won't start

Won't crank or won't fire? Two completely separate issues.....
__________________
Automotive A/C Engineer with:
'99 IH 4700 Toy Hauler
(2) '95 GEO Prizms both maroon
'99 GMC Yukon
'95 Chev 3500, 454 Dually Crew Cab- 145k miles-
Wife's Camel trailer puller.
'94 Astro- 370k miles
'94 Firebird Formula- 5.7L 180k miles- gone-
'92 Chevy Lumina Van 3.8L 264k
'86 GMC S-15 - 2.8L 154k
'87 Buick Park Ave . 187k
'86 Buick Park Ave 3.8L 199k miles- gone
'77 Chevy Vega- 2.5L 175k miles gone but not forgotten
'68 Camaro 396 4 spd RS/SS -72k miles-
brcidd is offline   Reply With Quote
Old 03-15-2016, 07:32 PM   #3
Cassr11
AF Newbie
Thread starter
 
Join Date: Mar 2016
Location: taylor, Michigan
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Changed heater core now won't start

I hear the fuel pump and relay in glove capartment but engine won't turn over
Cassr11 is offline   Reply With Quote
Old 03-15-2016, 08:10 PM   #4
brcidd
AF Enthusiast
 
brcidd's Avatar
 
Join Date: Jul 2005
Location: troy, Ohio
Posts: 2,239
Thanks: 2
Thanked 154 Times in 152 Posts
Re: Changed heater core now won't start

Leave the dome light on with doors open while changing core? Probably a dead battery....
__________________
Automotive A/C Engineer with:
'99 IH 4700 Toy Hauler
(2) '95 GEO Prizms both maroon
'99 GMC Yukon
'95 Chev 3500, 454 Dually Crew Cab- 145k miles-
Wife's Camel trailer puller.
'94 Astro- 370k miles
'94 Firebird Formula- 5.7L 180k miles- gone-
'92 Chevy Lumina Van 3.8L 264k
'86 GMC S-15 - 2.8L 154k
'87 Buick Park Ave . 187k
'86 Buick Park Ave 3.8L 199k miles- gone
'77 Chevy Vega- 2.5L 175k miles gone but not forgotten
'68 Camaro 396 4 spd RS/SS -72k miles-
brcidd is offline   Reply With Quote
Old 03-15-2016, 08:59 PM   #5
Cassr11
AF Newbie
Thread starter
 
Join Date: Mar 2016
Location: taylor, Michigan
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Changed heater core now won't start

Tried that had the battery tested and charged still the same
Cassr11 is offline   Reply With Quote
Old 03-16-2016, 08:55 AM   #6
brcidd
AF Enthusiast
 
brcidd's Avatar
 
Join Date: Jul 2005
Location: troy, Ohio
Posts: 2,239
Thanks: 2
Thanked 154 Times in 152 Posts
Re: Changed heater core now won't start

Basic checks next-

Is there 12v at starter solenoid purple wire when in start mode?

Try it in neutral instead of park- if automatic tranny-

Check clutch pedal switch if manual tranny.

Check battery connections at battery and ground wire to engine block.
__________________
Automotive A/C Engineer with:
'99 IH 4700 Toy Hauler
(2) '95 GEO Prizms both maroon
'99 GMC Yukon
'95 Chev 3500, 454 Dually Crew Cab- 145k miles-
Wife's Camel trailer puller.
'94 Astro- 370k miles
'94 Firebird Formula- 5.7L 180k miles- gone-
'92 Chevy Lumina Van 3.8L 264k
'86 GMC S-15 - 2.8L 154k
'87 Buick Park Ave . 187k
'86 Buick Park Ave 3.8L 199k miles- gone
'77 Chevy Vega- 2.5L 175k miles gone but not forgotten
'68 Camaro 396 4 spd RS/SS -72k miles-
brcidd is offline   Reply With Quote
Old 03-16-2016, 11:57 AM   #7
Cassr11
AF Newbie
Thread starter
 
Join Date: Mar 2016
Location: taylor, Michigan
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Changed heater core now won't start

I didn't put the ground wire back on thanks for the suggestions
Cassr11 is offline   Reply With Quote
 
Reply

POST REPLY TO THIS THREAD


Bookmarks
Go Back   Automotive Forums .com Car Chat > GMC > Jimmy

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:06 PM.

Community Participation Guidelines | How to use your User Control Panel

Powered by: vBulletin | Copyright Jelsoft Enterprises Ltd.
 
 
no new posts